1. Rugish Dapeca's Avatar
    I'n not sure if this is an Android Pie issue, or a carry over from previous versions as I've just recently switched to Android from Windows Phone. I have an Essential PH-1 running Pie with the October security update.

    When I try to drag icons from my apps list to the home screen, or even just long press on them for the pop-up options, there are many times that nothing happens. By this I mean no menu, no movement of the icon as I move my finger to initiate the drag and drop, just nothing. I've also noticed this with the home screen widget selection. I try to drag a widget to the home screen and it doesn't move and I see a message about press and hold to drag.

    If I restart my phone then all of the above works as expected, at least for a while. Then it starts acting up again until I restart the phone.

    Has anyone else experienced this behavior? Is there a permanent fix?
    10-28-2018 10:36 AM
  2. B. Diddy's Avatar
    I've never had that issue on my Pixel 2 XL. It might be more specific to the Essential Phone. If you'd like, I could move this thread to the Essential forum for more specific traffic.
    10-28-2018 11:32 AM
  3. Rukbat's Avatar
    I've notice the same thing since JellyBean (and it may have been there earier, I just never noticed). There seems to be a "hot spot" on an icon that doesn't cover the entire icon, just most of it. If you're putting pressure n the edge of the icon, you're not touching the icon as far as Android is concerned. Just try again.

    There are s o many more pressing concerns, and a limited software development team (even 100 developers, which would be "out of your mind" complex to run is "limited"), so they're tackling the important things first. When a system has as much code as Android, some things just never get addresses, especially when they're so easy to work around. If an update comes out that just doesn't work, they'll be all over it. But "I can hit the edge of an icon and it doesn't register"? So hit the middle of the icon.

    @B. Diddy:
    I've noticed it on Samsungs and on the Pixel 2. Maybe it's more related to the finger than to the phone? (Remember, this is also the finger that wouldn't trigger the fingerprint sensor on the original phone or 3 refurbs - until it did.)
    10-28-2018 11:32 AM
  4. B. Diddy's Avatar
    Interesting. I always use Nova Launcher, so not sure if that has anything to do with it.
    10-28-2018 11:36 AM
  5. hallux's Avatar
    I just tried a couple icons on my Pixel 2 XL, both with icons on my home screen and in the app drawer. I only had 2 "misses", both when my finger actually seemed to be between icons. I tried with multiple fingers and always got the long-press pop-up. I'm using the stock launcher.
    10-28-2018 03:35 PM
  6. Rugish Dapeca's Avatar
    No change with the November update. I can see the icon change size slightly as I'm pressing on it in my apps list, but it won't let me drag it to the home screen or see the app info to uninstall it. So this makes me think it's not a hot spot issue. Only a reboot of the phone fixes it, and even that is temporary. After an hour or so it goes back to this same behavior. Same with the widget selection as I mentioned before. I'm running stock Pie launcher.
    11-19-2018 04:50 AM

Similar Threads

  1. Can't change huawei home app ( launcher )
    By Android Central Question in forum More Huawei Phones
    Replies: 6
    Last Post: 01-24-2019, 06:20 AM
  2. google pixel3 or wait for s10
    By JZ4377 in forum Ask a Question
    Replies: 5
    Last Post: 10-28-2018, 05:11 PM
  3. Pixel 3 app closing problem
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-28-2018, 06:20 AM
  4. Gallery app that shows every photo.
    By UserMango in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2018, 02:42 AM
  5. Can't change huawei home app ( launcher )
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-28-2018, 12:05 AM
LINK TO POST COPIED TO CLIPBOARD