1. Android Central Question's Avatar
    I plug in cheap headphones into my phone during the day. When I make or answer calls, the volume is ALWAYS set at max volume. Any way to change this?? I have to rip out my headphones every single time.

    It only started recently after I upgraded to Pie.
    04-16-2019 02:58 PM
  2. Gumby1978's Avatar
    Start by having Bluetooth on and paired, then go to Settings, Connections, Bluetooth, Advanced, and Media volume sync turned on. This reduces my control to factory default safe level at every starting connection. Or you can also go Settings, Sounds and vibration, Volume, and manually set what you want Media or any other volume to default at, (top right 3 dots) menu, media volume limiter, is more of a parental control..
    04-18-2019 05:06 AM

Similar Threads

  1. My phone will not allow me to hit the allow button for permissions on new apps
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-27-2022, 02:38 AM
  2. How do i disable the white dot that follows me around on screen on Samsung s10
    By Android Central Question in forum Samsung Galaxy S10 & S10+
    Replies: 19
    Last Post: 04-19-2019, 04:13 PM
  3. How can I turn off the proximity sensor on Galaxy S9?
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 04-17-2019, 12:19 AM
  4. Unable to press and drag apps on Galaxy S9
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-16-2019, 01:47 PM
  5. How can I turn off the proximity sensor on Galaxy S9?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-16-2019, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD