1. dredlox's Avatar
    So I have a Blackview BV9700 with Android Pie on Verizon's network.

    Phone works very nicely so far but two problems I'm having:

    1: When I enable my wifi, it seems to turn off my 3g/4g connection which is disabling my phone calls and text messages. As soon as I turn off the wifi, the text messages work again.

    I have already disabled wifi calling but that hasn't helped.

    2: My MMS messages will only receive or send when the data is on and only when connected to the 4g. It won't even send pictures when connected to 3g or wifi.

    How do I set it so that I can receive pictures and group texts without enabling my data plan. My LG G3 allows me to send pictures without the data being enabled.

    I actually suspect that the answer to both questions might lie in the APN settings. However, there are no options for APN settings anywhere on the phone.

    I entered the phone info using the *# code and changed the set preferred network type to "LTE/CDMA/UMTS auto (prl) which seemed to help my connection. It was originally under "global (prl)" which was not allowing me to connect to 4g at all. Now it sometimes connects to 4g.

    And yes, in the mobile network settings, I have 4g data enabled and I have enhanced 4g lte mode enabled. Although, it never says LTE on the top of the screen, even though the LTE is supported by the phone.

    Thanks in advance for any and all help that you're willing to give me!
    08-12-2019 08:54 PM
  2. mustang7757's Avatar
    So I have a Blackview BV9700 with Android Pie on Verizon's network.

    Phone works very nicely so far but two problems I'm having:

    1: When I enable my wifi, it seems to turn off my 3g/4g connection which is disabling my phone calls and text messages. As soon as I turn off the wifi, the text messages work again.

    I have already disabled wifi calling but that hasn't helped.

    2: My MMS messages will only receive or send when the data is on and only when connected to the 4g. It won't even send pictures when connected to 3g or wifi.

    How do I set it so that I can receive pictures and group texts without enabling my data plan. My LG G3 allows me to send pictures without the data being enabled.

    I actually suspect that the answer to both questions might lie in the APN settings. However, there are no options for APN settings anywhere on the phone.

    I entered the phone info using the *# code and changed the set preferred network type to "LTE/CDMA/UMTS auto (prl) which seemed to help my connection. It was originally under "global (prl)" which was not allowing me to connect to 4g at all. Now it sometimes connects to 4g.

    And yes, in the mobile network settings, I have 4g data enabled and I have enhanced 4g lte mode enabled. Although, it never says LTE on the top of the screen, even though the LTE is supported by the phone.

    Thanks in advance for any and all help that you're willing to give me!
    Hi, thanks for registering!
    Have you tried resetting network connections in phone settings? Once you do this you'll have to put your wifi passwords again
    08-12-2019 09:04 PM
  3. dredlox's Avatar
    I had not tried doing that as I figured it was just a waste of time. However, since you suggested it, I just tried it.

    Strangest thing. Now it says 3gR which I assume stands for roaming. However, all of the roaming settings are disabled.

    I tried sending a plain text message and it now says there is no connection. The sim card is still active though and says it is connected to Verizon.
    08-12-2019 09:28 PM
  4. mustang7757's Avatar
    I had not tried doing that as I figured it was just a waste of time. However, since you suggested it, I just tried it.

    Strangest thing. Now it says 3gR which I assume stands for roaming. However, all of the roaming settings are disabled.

    I tried sending a plain text message and it now says there is no connection. The sim card is still active though and says it is connected to Verizon.
    Interesting, put the phone in safe mode to see if it acts the same way , this will disable any third party apps that might cause a issue.
    08-12-2019 09:30 PM
  5. dredlox's Avatar
    So I looked up how to put the phone in safe mode and after turning it off, I turned it back on then held the volume up and down buttons.

    Now I see a black screen with 5 options to choose from but all are in Chinese

    The third option down says GPS and then more Chinese

    Which line should I choose?
    08-12-2019 09:37 PM
  6. mustang7757's Avatar
    So I looked up how to put the phone in safe mode and after turning it off, I turned it back on then held the volume up and down buttons.

    Now I see a black screen with 5 options to choose from but all are in Chinese

    The third option down says GPS and then more Chinese

    Which line should I choose?
    Oh wow , nothing to tap English?
    08-12-2019 09:40 PM
  7. dredlox's Avatar
    No, I do not see any other options. I'm going to try powering it down without selecting anything. Fingers crossed that I don't format the phone.

    Ok, I got lucky. The phone restarted.
    08-12-2019 09:41 PM
  8. mustang7757's Avatar
    No, I do not see any other options. I'm going to try powering it down without selecting anything. Fingers crossed that I don't format the phone.

    Ok, I got lucky. The phone restarted.
    Lol...good good that's strange not give in English
    08-12-2019 09:43 PM
  9. dredlox's Avatar
    lol it is. Unfortunately, I don't speak Chinese


    When the phone first came back on, it said 4g HD. Then it went back to 3gR.

    Is there another way to boot the phone into safe mode?
    08-12-2019 09:44 PM
  10. mustang7757's Avatar
    lol it is. Unfortunately, I don't speak Chinese


    When the phone first came back on, it said 4g HD. Then it went back to 3gR.

    Is there another way to boot the phone into safe mode?
    Lol no wish I could .
    Let me check this device online
    08-12-2019 09:47 PM
  11. dredlox's Avatar
    Ok, thanks so much man. I appreciate your help.
    08-12-2019 09:48 PM
  12. mustang7757's Avatar
    08-12-2019 09:51 PM
  13. mustang7757's Avatar
    Ok, thanks so much man. I appreciate your help.
    No problem , your welcome
    08-12-2019 09:51 PM
  14. dredlox's Avatar
    Nope. I tried it twice. No safe mode.
    08-12-2019 09:56 PM
  15. mustang7757's Avatar
    Nope. I tried it twice. No safe mode.
    Nothing shows on bottom screen safe mode? Dang I like to test this out .
    What carrier you using ? Did it automatically populate a APN?
    08-12-2019 09:58 PM
  16. dredlox's Avatar
    Nope, nothing says safe mode. If you're in New York, I could meet you and let you test it out haha

    I'm using Verizon Wireless. It did automatically do the APN. I contacted Verizon and they won't help me.

    Edit: In Mobile Network settings, I changed the CDMA roaming mode from Home to Automatic. Now my text messages work again.

    At least that problem is solved. Now back to the original two lol
    08-12-2019 10:00 PM
  17. mustang7757's Avatar
    Nope, nothing says safe mode. If you're in New York, I could meet you and let you test it out haha

    I'm using Verizon Wireless. It did automatically do the APN. I contacted Verizon and they won't help me.
    Hahaha I'm in Jersey..
    Where the APN is can you reset it might be 3 dots upper right corner to do this
    08-12-2019 10:05 PM
  18. dredlox's Avatar
    We're neighbors lol

    No, there's no dots anywhere. Nothing that says APN or Access Point Names anywhere. I've spent hours trying to figure out how to find the APN settings.

    I think the Android 9 hides it and Verizon blocks it.

    Edit: I read somewhere that rooting this phone allows you to access the APN settings. But I don't know how to root this phone.
    08-12-2019 10:10 PM
  19. mustang7757's Avatar
    We're neighbors lol

    No, there's no dots anywhere. Nothing that says APN or Access Point Names anywhere. I've spent hours trying to figure out how to find the APN settings.

    I think the Android 9 hides it and Verizon blocks it.

    Edit: I read somewhere that rooting this phone allows you to access the APN settings. But I don't know how to root this phone.
    Lol yes we are..
    No no dont even root it , that just open can of worms we cant even get this thing in safe mode lol.
    Can you take a screenshot of you settings , in connections?

    Just block any personal info out
    08-12-2019 10:13 PM
  20. dredlox's Avatar
    Exactly why I don't want to root it lol

    Sure, give me a few minutes

    Edit: Actually, what exactly do you need a screenshot of? Do you mean the "Network and internet?"

    I posted 4 pictures but it says a moderator needs to approve it before it can be posted.

    2 are from the phone information, 1 is from Mobile Network, and 1 is from Network & Internet
    08-12-2019 10:14 PM
  21. dredlox's Avatar
    08-12-2019 10:23 PM
  22. mustang7757's Avatar
    Click image for larger version. 

Name:	Screenshot_20190812-155636.jpg 
Views:	3 
Size:	201.6 KB 
ID:	306777

    Click image for larger version. 

Name:	Screenshot_20190812-231908.jpg 
Views:	2 
Size:	150.0 KB 
ID:	306778

    Click image for larger version. 

Name:	Screenshot_20190812-231801.jpg 
Views:	2 
Size:	81.6 KB 
ID:	306779

    Click image for larger version. 

Name:	Screenshot_20190812-231814.jpg 
Views:	2 
Size:	112.3 KB 
ID:	306780
    This picture why mobile data toggle off?Help with new Pie phone please-screenshot_20190813-011458.jpeg
    08-13-2019 12:15 AM
  23. mustang7757's Avatar
    You have mobile data off
    08-13-2019 12:31 AM
  24. dredlox's Avatar
    Yes, I keep it off most of the time unless I need to connect to internet when I'm not home, which is rare. This way, I won't get unwanted data charges.

    I used to have an LG G3 and a Droid Mini. They both let me send pictures with data disabled. There's no reason for me to have to enable data, drain my battery, and get charged for stupid stock apps running in the background that I can't disable background apps for. I don't want to have to turn my data on and off every time I want to send or receive an mms message.

    What's also weird, is that on this phone, pictures would only send in 4g, but not 3g. It has to be an apn setting.

    Edit: Turns out 3g doesn't let me connect to data either. I can't seem to figure out how to get the phone to use 4g connection, even though it's enabled.
    08-13-2019 06:22 AM
  25. dredlox's Avatar
    To be honest, the mms issue is not the most important to me right now. I would like to solve that issue but my bigger problem is why enabling wifi disables my phone calls and texts.
    08-13-2019 07:56 AM

Similar Threads

  1. Having 2 or more apps with same task conflict with each other
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-13-2019, 12:56 AM
  2. How can I stop a hack in my android phone
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-13-2019, 12:50 AM
  3. Can i use my phones hotspot with straight talks unlimited data talk and text plan
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-13-2019, 12:47 AM
  4. Replies: 8
    Last Post: 08-13-2019, 12:44 AM
  5. Inline controls on Bose SportSound In Ear headphones not working with LG G6
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-12-2019, 05:35 PM
LINK TO POST COPIED TO CLIPBOARD