1. palosanto's Avatar
    When I change the default notification tone (Alien) to another sound it doesn't stick, it reverts back to the default after a few hours/days ... very annoying.
    I have a Galaxy A70 running Android Pie.
    Has anybody encounter this problem?
    12-12-2019 01:25 PM
  2. B. Diddy's Avatar
    Are you using a preinstalled tone or a custom one that you created and saved to the phone?
    12-12-2019 01:27 PM
  3. palosanto's Avatar
    Are you using a preinstalled tone or a custom one that you created and saved to the phone?
    I'm using one that came with the phone, I didn't install any ...
    It reverts to "Alien" which is the first one in the list.
    12-12-2019 01:31 PM
  4. B. Diddy's Avatar
    Are you talking about the system-wide default notification tone, or for a specific app?
    12-12-2019 02:09 PM
  5. palosanto's Avatar
    Are you talking about the system-wide default notification tone, or for a specific app?
    The system wide notification tone. If I go to any app, for example to the calendar and under notifications I leave its tone as "Default notification sound" it's supposed to play the system wide notification tone set in system settings/sounds and vibration/Notfication sounds.
    But when I set it there to any sound, after a while it reverts always to 'Alien' ... not sure how long it takes or what causes to change, sometimes I notice it after a few hours or maybe the next day.
    12-12-2019 02:19 PM
  6. B. Diddy's Avatar
    Does the phone have an Automatic Restart option? That still shouldn't revert the default notification tone, but it's still worth checking into.
    12-12-2019 02:27 PM
  7. palosanto's Avatar
    Does the phone have an Automatic Restart option? That still shouldn't revert the default notification tone, but it's still worth checking into.
    Not sure. If it does, where would I find out?
    12-12-2019 02:29 PM
  8. palosanto's Avatar
    Does the phone have an Automatic Restart option? That still shouldn't revert the default notification tone, but it's still worth checking into.
    Are you referring to 'Automatic Restore" under backup?
    12-12-2019 02:34 PM
  9. B. Diddy's Avatar
    Are you referring to 'Automatic Restore" under backup?
    No, some phones have a scheduled restart (i.e., power off and power on) feature in the system settings. https://www.sammobile.com/2016/03/14...e-performance/. That's an old article, so I'm not sure if it applies to the A70. Look at page 209 of your manual: www.samsung.com/uk/support/model/SM-A705FZBUBTU/
    12-12-2019 03:16 PM
  10. mustang7757's Avatar
    I would suggest reset app preference and settings sounds like a glitch or permission changed
    12-12-2019 03:19 PM
  11. palosanto's Avatar
    No, some phones have a scheduled restart (i.e., power off and power on) feature in the system settings. https://www.sammobile.com/2016/03/14...e-performance/. That's an old article, so I'm not sure if it applies to the A70. Look at page 209 of your manual: www.samsung.com/uk/support/model/SM-A705FZBUBTU/
    I found it and it is off.
    12-12-2019 03:22 PM
  12. palosanto's Avatar
    I would suggest reset app preference and settings sounds like a glitch or permission changed
    What app ? Like I said it can happen on any app that is set to use the default system wide notification sound ...
    12-12-2019 03:23 PM
  13. mustang7757's Avatar
    What app ? Like I said it can happen on any app that is set to use the default system wide notification sound ...
    Is not a app ..
    Reset app permission : go settings >apps>to right corner tap 3 dots >scroll dow to app preference reset.

    Reset settings : go to settings >scroll down to general tap it >reset tap it>reset settings

    Try app preference first
    12-12-2019 03:30 PM
  14. palosanto's Avatar
    Is not a app ..
    Reset app permission : go settings >apps>to right corner tap 3 dots >scroll dow to app preference reset.

    Reset settings : go to settings >scroll down to general tap it >reset tap it>reset settings

    Try app preference first
    I got it. Thanks, I'll try that ...
    mustang7757 likes this.
    12-12-2019 03:37 PM
  15. mustang7757's Avatar
    I got it. Thanks, I'll try that ...
    Ok ..let us know
    12-12-2019 03:56 PM
  16. palosanto's Avatar
    Ok ..let us know
    I tried Reset App Preferences after our last post yesterday ... no luck, The annoying 'Alien' sound is back this afternoon.
    I kind of hate having to reset all system settings (option 2) but I guess I'll give it a try ...
    12-13-2019 04:20 PM
  17. mustang7757's Avatar
    I tried Reset App Preferences after our last post yesterday ... no luck, The annoying 'Alien' sound is back this afternoon.
    I kind of hate having to reset all system settings (option 2) but I guess I'll give it a try ...
    I understand but it's part of troubleshooting to try fix the issue.
    12-13-2019 04:37 PM
  18. palosanto's Avatar
    I understand but it's part of troubleshooting to try fix the issue.
    I'm not rooted so I cannot access the system notification sounds but I wonder what would happen if I delete 'Alien' sound clip. Maybe somehow the system looses track of the sound that I assign (although it works for a while) and then it defaults to the first sound in the Notifications sound list which is 'Alien'...
    12-13-2019 04:55 PM
  19. mustang7757's Avatar
    I'm not rooted so I cannot access the system notification sounds but I wonder what would happen if I delete 'Alien' sound clip. Maybe somehow the system looses track of the sound that I assign (although it works for a while) and then it defaults to the first sound in the Notifications sound list which is 'Alien'...
    You won't be able to delete system sounds without root. Have you tried the 2nd step ? Is this sound that reverts only happens one app or all revert back to alien that u set ?
    12-13-2019 05:15 PM

Similar Threads

  1. ASUS Chromebit CS10 - No sound via HDMI
    By SJMaye in forum ASUS Chromebooks
    Replies: 7
    Last Post: 12-14-2019, 03:38 PM
  2. Replies: 4
    Last Post: 12-12-2019, 06:00 PM
  3. what type of cable do I need to charge my phone in the car.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 12-12-2019, 04:52 PM
  4. Why my Samsung 5 keep sending sign in failed
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-12-2019, 01:31 PM
  5. Replies: 1
    Last Post: 12-12-2019, 06:22 AM
LINK TO POST COPIED TO CLIPBOARD