1. ptkelly's Avatar
    Before going to sleep I charge my phone and power off. First thing in the morning, I power on. Since Android Q beta 5, as near as I can put it in time, my phone connects to WiFi but no internet. If I turn off WiFi, turn it back on, it connects with internet.

    It could be Beta 5 or it could be my ISP.

    What are your thoughts?
    07-20-2019 02:34 PM
  2. dmxjago's Avatar
    Could be isp. The question is why are you turning off your phone and back on in the morning. Just leave it in the charger and turn on a wind down schedule so you get no alerts. Inset mine to turn on at 11pm and turn off at 7 am.
    07-20-2019 02:46 PM
  3. ptkelly's Avatar
    Could be isp. The question is why are you turning off your phone and back on in the morning. Just leave it in the charger and turn on a wind down schedule so you get no alerts. Inset mine to turn on at 11pm and turn off at 7 am.
    Why not turn it off?
    07-20-2019 03:03 PM
  4. dmxjago's Avatar
    Why not turn it off?
    Why bother? It's not like leaving it charging over night damaged your battery it only charges when needed. You probably spend like 1-2% of the battery turning it off then back on. What's your use case of turning it off just wondering? Everyone has their use case and preference so curious to why do you shut it off in the first place? Your entitled to use your device how you want ofcourse.
    07-20-2019 04:41 PM
  5. markryb's Avatar
    this happens randomly since last update... usually at home, wife's phone (iPhone) is fine.. I get the notice that no internet? I can turn phone off, then works correctly.
    07-20-2019 08:29 PM
  6. markryb's Avatar
    Well, the issue with WiFi and no internet is continuing.... seems to be getting worse?
    hoping it gets cleared up with final beta release...
    08-23-2019 07:54 PM
  7. ptkelly's Avatar
    Well, the issue with WiFi and no internet is continuing.... seems to be getting worse?
    hoping it gets cleared up with final beta release...
    It's been so long since I had this problem I'd forgotten about it. I don't know if it was Android 10 or my service provider, Telcel, that was the problem.
    08-24-2019 07:06 AM
  8. markryb's Avatar
    don't think it's my provider, other phones in the household have no issues. (Apple)...
    still think it's due to updates prior
    08-25-2019 08:24 PM
  9. fed123's Avatar
    It might be because the phone is detecting an "unsafe connection." I always tell the phone to connect anyway.
    08-25-2019 11:23 PM
  10. methodman89's Avatar
    It's probably an issue with the boot sequence in the beta, as you say it can work if you retoggle it.
    08-26-2019 05:58 AM

Similar Threads

  1. How do i change my facebook name to a single name ?
    By Android Central Question in forum Facebook
    Replies: 3
    Last Post: 09-14-2019, 09:06 AM
  2. Apps can't reliably use wifi
    By Sgtnoodle in forum Ask a Question
    Replies: 6
    Last Post: 07-21-2019, 10:32 PM
  3. Bluetooth settings keep shutting down when I go to open it
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-20-2019, 01:44 PM
  4. Replies: 2
    Last Post: 07-20-2019, 12:49 PM
  5. Need to add folders contraining tracks.
    By pelouk in forum Ask a Question
    Replies: 5
    Last Post: 07-20-2019, 11:28 AM
LINK TO POST COPIED TO CLIPBOARD