08-09-2016 12:50 AM
263 ... 7891011
  1. mesoulz's Avatar
    great tutorial
    06-23-2011 03:49 PM
  2. hilo808's Avatar
    06-23-2011 10:33 PM
  3. drdissonance's Avatar
    need a post to see the screenshot.
    06-25-2011 09:21 PM
  4. elaw88's Avatar
    Thanks jerry!
    06-27-2011 05:55 PM
  5. hannane1son's Avatar
    testing - so I can see the screenshot/attachments
    Tobzzz likes this.
    06-28-2011 02:50 PM
  6. livejamie's Avatar
    responding so i can see the attachment
    06-28-2011 05:50 PM
  7. gdur52's Avatar
    This is great! Thanks!
    06-28-2011 06:39 PM
  8. kingkilladjk's Avatar
    Im no expert with android but im smart when it comes to techy stuff im good with pc but i have a mac i got like a thousand apps that wont install on my damn cursed att captivate galaxy s froyo 2.2 i guess it will do it with sideloader wondermachine since i cant figure out how to root bcuz update.zip is not cucurrent for froyo2.2 and noone has info onit with mac now im here and still trying someone help but hopefully ill figure it out
    06-28-2011 10:25 PM
  9. S14Tan's Avatar
    Is this as hard as everyone makes it out to be?
    06-29-2011 03:24 AM
  10. Ironoverkill's Avatar
    Glad to get some mac support
    06-29-2011 10:40 AM
  11. hockeyalex's Avatar
    lol i have no idea how to do this?? could someone explain this in more detail?
    06-29-2011 11:02 AM
  12. ACraigL's Avatar
    Getting syntax error near unexpected token `1'
    06-30-2011 08:42 AM
  13. emgbtg's Avatar
    cant seem to get this to work
    06-30-2011 02:52 PM
  14. averageram's Avatar
    Thanks for this. This is the best solution I've found.

    06-30-2011 03:23 PM
  15. deeay's Avatar
    is this for the mac?
    07-01-2011 02:54 AM
  16. tik500's Avatar
    need help. this is complex
    07-02-2011 02:17 PM
  17. JR607's Avatar
    Awesome Site And An Awesome App
    07-03-2011 12:12 PM
  18. methodloser's Avatar
    appreciate it
    07-04-2011 01:09 PM
  19. pummkin's Avatar
    Attention to all MAC users, here's a simpler way to get it done:-

    After downloading all the zip files, unzip them (swm-mac) & place it in your home folder.
    1. Run Terminal window. (in your Utilities folder)
    2. You should get something like this:-

    Last login: Wed Jul 6 17:28:41 on ttys000
    Pamela-Lims-MBP:~ macbookpamelalim$

    3. Now move the ADB file from the SWM-MAC folder to your home folder.
    4. Move whatever app you want to install to your home folder as well. It should be a ~.apk file.
    5. Next, key in sudo ./adb devices & hit ENTER.

    You should see something like this if your phone is connected (USB Debugging mode turned ON):-
    * daemon not running. starting it now *
    * daemon started successfully *
    List of devices attached
    TA2070CW4G device

    6. Now key in 'sudo ./adb install ~.apk & hit ENTER. (Replace ~ with the exact name of the APK file. The way to do it is press ALT button when you click on the APK file name to select the file, then press Command + C to copy it exactly as it is written.) Then it will ask you for PASSWORD, which you will enter the password that you created to access your MAC when you startup or install programmes. Then hit ENTER.

    It should look something like this:-
    831 KB/s (320821 bytes in 0.377s)
    pkg: /data/local/tmp/Aptoide.apk

    7. You can have all the apk files in the home folder as long as you specify each file in the command line properly.

    This method doesn't require me to reboot the phone each time I install a file & it appears on the phone immediately!

    For your information, I'm on a Macbook Pro, 10.6.6 & just got myself a Motorola Atrix 4G on Froyo 2.2.2 & got frustrated because I wasn't able to install my backup apps from my old phone that I dropped. Upon searching & reading the entire 22 pages of this thread, I experimented & got it working. I hope you can get it to work too!

    [HL]Thank you to the creators of Sideload Wonder Machine![/HL] I don't want to root my phone if I don't have to. It's a darn tedious process as I've rooted my iPhone before. Hope it works for you! Cheerio!
    07-06-2011 05:26 AM
  20. JulioFalcon's Avatar
    I keep getting "Permission Denied" when trying to push an app to my HTC Aria.
    I have the same problem in my HTC Inspire 4G, somebody knows to solve this (the problem ramains even after restarting the phon by the app)


    07-14-2011 12:47 PM
  21. GCOLLa's Avatar
    Not working for the EVO 3D. it states "somethings gone wrong" any ideas?
    07-14-2011 08:32 PM
  22. CGalaxy's Avatar
    Not working on my Samsung Captivate running 2.2. The script says to be sure debugging and "other sources" are enabled, and that you can find these options under Settings --> Applications. Debugging is there, but "other sources" isn't. The closest thing I see is something called "mock locations." My OS is Linux Mint, and it definitely sees the phone, bu swm doesn't. I have complete access to the phone through nautilus.

    I don't know if this is relevant or not, but I rooted the phone through windows, not linux.

    07-23-2011 03:29 PM
  23. sawellem's Avatar
    Hi, I am having troubles installing SWM on my MAC
    Can I please have a step by step guide to help me install this on my computer?
    Thanks in advance
    08-01-2011 03:02 PM
  24. nodedimho's Avatar
    It keeps saying this after I choose an option:

    Users/Moraes/Downloads/swm-mac 2/menu.sh: line 84: scripts/pushtodata.sh: No such file or directory

    What should i do?
    08-03-2011 08:38 PM
  25. java_joe's Avatar
    I have a sony experia x10 (2.1 update) and a mac. I have selected usb debugging mode and turned on charging only. I then downloaded the zip file that the shell script told me to download and extracted it to my home directory. I am able to run the program but when I select option 2 to list the apps I get the message of "Device not found." I should note that I have also tried running the Sideload wonder on windows and I get the same message. However, the troubleshooter on Windows says that the usb drivers aren't working. I have tried so many different things already that I am just about out of ideas. Any thoughts on what I'm doing wrong would be greatly appreciated. Thanks!

    Update: So I read that some other people were able to get their x10 working by installing the android sdk. I have not been able to finish installing the sdk on my mac yet but I have finished it on my Windows machine and it worked without any problems. I will try to finish it up on my mac and test it to see if it works the same there too.

    Update2: I have found that any time I go to the android sdk and download updates and the sdk restarts the adb in windows my connection will be good. However, if I restart my windows machine and then try to reconnect my X10 then I get the "Device not found" error again. I have tried killing adb and restarting it again but nothing has seemed to work so far.
    08-08-2011 10:44 PM
263 ... 7891011