05-15-2011 10:47 PM
466 ... 89101112 ...
  1. zer0icee's Avatar
    I am unable to find usb drivers for the Inspire and the device is not recognized. HTC's site only had the sense software for the inspire as far as I could see. Any one got any suggestions?
    02-19-2011 12:09 PM
  2. epicKA8's Avatar
    I am unable to find usb drivers for the Inspire and the device is not recognized. HTC's site only had the sense software for the inspire as far as I could see. Any one got any suggestions?
    install this, it has the lastest drivers
    Application - HTC Sync for all HTC Android Phones
    02-19-2011 01:39 PM
  3. Palin's Avatar
    Hello. I just wanted to say thanks for your app. I have a Samsung Fascinate but no web access so I was looking for an easy way to get a file manager on my phone to allow me to then install apps from my sd card.

    I'm not sure if this was supposed to happen but the first time I connected my phone it was set up as a usb device and modem (both of which post 16 says not to do) so when I tested the usb connection my phone was not recognized. The test caused windows to re-recognize my phone as a hardware device though so when I ran the usb connection test again my phone was now listed.

    Whatever works I guess!

    Edited to add: I think I made this process way more difficult than it needed to be. I didn't realize I could use the MyFiles app already on my phone to install apps from my sd card. *rolls eyes* Can't learn without making mistakes and boy do I make them.
    02-19-2011 08:09 PM
  4. ysugiyama's Avatar
    i try and install the apk and i get the error message saying

    'loader.bat' is not recognized as an internal or external command, operable program or batch file.

    how do you fix this?
    any suggestions?
    02-21-2011 01:44 AM
  5. Dawgtrix's Avatar
    Q: do I navigate to apk file in my pc or do I put it on phone and install from there? Also seems in the dos box I get message: Device could not be found. I have the HTC Inpire. Can I get help on this please.
    02-21-2011 10:39 AM
  6. slayer1012's Avatar
    I did everything like it says but i aways get this error when i try to run SWM, The application failed to initialize properly. What should i do? Im using a captivate by the way
    02-21-2011 08:59 PM
  7. jamman0411's Avatar
    It says error:device not found i followed all the steps and set up the adb and on computer > manage it shows my adb driver installed on my phone so what did i do wrong?
    02-22-2011 08:27 PM
  8. jamman0411's Avatar
    It says the driver is working properly but on the sideloader it says device not connected so that means i downloaded the wrong driver right?
    02-22-2011 09:04 PM
  9. Beezzy's Avatar
    Ahhh this SWM works amazing for my Moto Atrix!!! Thank you for this!
    02-24-2011 12:37 AM
  10. rickwood's Avatar
    Also have it working very well with Moto Atrix! Thanks for this!
    02-24-2011 06:12 PM
  11. Tishaberry's Avatar
    Working fantastically well on my Inspire. Thank you sooooooo much!
    02-25-2011 02:45 PM
  12. policiadepr1's Avatar
    when ask me for chosse the apk i dont find the apk
    02-26-2011 01:29 PM
  13. bilke67's Avatar
    When I tried to install Sideload Wonder Machine on my phone I still can not get past the security placed by AT&T. I can download a file to my phone but can not install or run the program. Can anyone help with this? The instructions I got where to go to Applications and and allow third-party software, but I do not have that option. So I have an HTC Aria that I can not really use. HELP.
    02-27-2011 10:44 AM
  14. Flip858's Avatar
    Thanks Guys!
    02-27-2011 01:40 PM
  15. lurchbyrep's Avatar
    I am trying to reinstall my deleted stock Music.apk on my Motorola Atrix. I get the error "Failure [INSTALL_FAIL_DEXOPT]". Both diagnostic utilities are running without error.
    02-27-2011 11:15 PM
  16. twebber's Avatar
    this Sideload Wonder Machine is AWSOME! the beta update did the trick, and might I add very clear instructions from gbhil, I thank you.
    02-28-2011 01:46 PM
  17. patcal's Avatar
    I am trying to sideload LauncherPro-0.8.3.apk. It gets to the phone & then throws this error. Well, guess I can't insert a screen shot. The error states:


    Any ideas? Thanks.


    I think I put this in the wrong section. Sorry.
    03-01-2011 11:18 AM
  18. twolfcorner2009's Avatar
    Any idea if this would work for tablets running Android as well, for instance, the Nook Color?
    03-01-2011 11:47 AM
  19. Breezy489's Avatar
    ive gotten thru everything now that im not using chrome for doing this process, however as soon as i open the AC_SWM and click choose APK i get an error "File C:\apk files does not exist. Verify that the correct file name was given." I see the serial number in the diagnostics and the path has no errors....wat did I do wrong??
    03-01-2011 12:31 PM
  20. wahooman63's Avatar
    Ok trying to use this tool to install titanium backup root version on my captivate. For some reason it won't work. I keep getting the error telling me I need to check unknown sources in system settings which doesnt exist on the captivate.

    Is there something else i need to do on the captivate to get it to work?

    Thanks in advance.
    03-02-2011 10:28 AM
  21. Hesynergy#IM's Avatar
    This isn't working on my Atrix USB'd to my Win7 laptop.

    Getting device not found, yet Atrix is seen in Explorer AND Motorola MTP Interface which i am using to copy files form the Win7 laptop to my Atrix SD card...

    Please advise

    03-02-2011 10:56 AM
  22. pyang's Avatar
    im trying to run it on my windows 7 64 but it keeps telling me that it needs Net Framework 4, but i tried reinstalling it but nothing
    03-03-2011 03:37 AM
  23. mrksbrd's Avatar
    I haven't read all 25 pages of this post, so hopefully I'm not asking this again...Is side loading any different than installing the .apk file right from your device's SD card? Also looking to test how ADW Launcher "free & paid" versions on my Xoom, but cannot find the .apk files anywhere (yes I paid for it), neither version is avail in xooms market yet, but I heard it does work.
    03-03-2011 04:04 PM
  24. KJH's Avatar
    Thanks for a great tool - does one thing and does it well.
    03-04-2011 08:16 AM
  25. jeff7sr's Avatar
    Unfortunately this does not work on the HTC Inspire... I'm having a lot of problems with this phone. I can't get a lot of traditional Android stuff to work. All I really want is Swype texting, and here I am two hours later, unable to get this phone to give the option of enabling non-market apps.
    03-04-2011 11:47 AM
466 ... 89101112 ...

Tags for this Thread