05-15-2011 10:47 PM
466 ... 1516171819
tools
  1. DroidXcon's Avatar
    I am having the same corrupt(?) zip file problem. I rebooted both computer and modem, still the file is downloading only 66kb. What to do??

    Also, will I have to root this inspire in order to use AC Sideloader? It blocks unknown apps.
    are you downloading from post 1 or 16?
    04-06-2011 04:22 PM
  2. jbuchanan's Avatar
    Just a note, I have tried to use it. I have failed, keep getting the insufficient space error. I even factory reset and still get it. Motorola Backflip 2.1
    04-07-2011 06:59 AM
  3. DroidXcon's Avatar
    Just a note, I have tried to use it. I have failed, keep getting the insufficient space error. I even factory reset and still get it. Motorola Backflip 2.1
    ok the problem is not the just the phone or the wonder machine its a combination of things. It usually starts with a bad apk and goes down hill from there. So try this, find a couple different apk's.

    clean out the payload folder(by deleteing contents) then put the new apk into payload folder , then try to load the apk

    if it fails clean out the payload folder, close out the wonder machine, reopen and try the above process again.


    try THIS apk,,,, DO NOT USE IT , ITS JUST FOR TESTING PURPOSES

    let us know if you can get it to work, if not ill work with you if you are willing to get it to work
    04-07-2011 12:54 PM
  4. stanlb's Avatar
    Hi the sideloader program was working earlier. No the dos box comes up and hangs with the following error message. daemon not running. daemon started successfully. Then the dos box hangs and a restart will be the only thing to release the dos box.
    04-07-2011 01:35 PM
  5. DroidXcon's Avatar
    Hi the sideloader program was working earlier. No the dos box comes up and hangs with the following error message. daemon not running. daemon started successfully. Then the dos box hangs and a restart will be the only thing to release the dos box.
    Try going to task manager>processes>adb.exe>end process

    Have you tried rebooting your computer?

    also try a different USB port or if you have another USB cable, sounds like either a connection problem or a port conflict of some kind
    04-07-2011 02:26 PM
  6. jbuchanan's Avatar
    I meant to post earlier. After posting I skipped a few pages back and read where someone deleted the contents of the payload folder. I did this and it worked, however the reset was needed as well. I am glad to know that the factory reset wasn't in vain....lol.
    04-07-2011 04:26 PM
  7. Jerry Hildenbrand's Avatar
    I meant to post earlier. After posting I skipped a few pages back and read where someone deleted the contents of the payload folder. I did this and it worked, however the reset was needed as well. I am glad to know that the factory reset wasn't in vain....lol.
    Windows XP?

    I think there is a bug that hits some computers running Win XP, and not others. And not my virtual machine build of XP.

    DroidXconn has tracked it down, and once we can verify it, a fix will follow shortly.
    04-07-2011 04:29 PM
  8. stanlb's Avatar
    I unloaded adb.exe from processes. I am running windows 7 home
    04-07-2011 04:42 PM
  9. DroidXcon's Avatar
    I unloaded adb.exe from processes. I am running windows 7 home
    ok did you try it again, and if it didnt work did you try rebooting?
    04-07-2011 04:45 PM
  10. stanlb's Avatar
    I tried rebooting my phone and computer.
    04-07-2011 04:55 PM
  11. DroidXcon's Avatar
    I tried rebooting my phone and computer.
    then the only other thing i can think of is that you have a drivers problem run the connection diagnostic and tell me what you get back

    Also what type of phone do you have?
    04-07-2011 04:58 PM
  12. jbuchanan's Avatar
    Yes mine is XP SP3
    04-07-2011 05:13 PM
  13. DroidXcon's Avatar
    Yes mine is XP SP3
    Thank you for the feedback very helpful info
    04-07-2011 05:17 PM
  14. stanlb's Avatar
    It gives me a dos screen and locks up the dos screen. I have a Motorola atrix.
    04-07-2011 06:20 PM
  15. stanlb's Avatar
    another thing. The screen gets a little box on the phone that a usb device is attached.
    04-07-2011 06:22 PM
  16. stanlb's Avatar
    It gets on the diagnostic screen daemon not running. daemon started successfully. This screen will not close if you x it out.
    04-07-2011 06:24 PM
  17. DroidXcon's Avatar
    It gets on the diagnostic screen daemon not running. daemon started successfully. This screen will not close if you x it out.
    would you mind screen sharing with me so i can help diagnose the problem?
    04-07-2011 07:36 PM
  18. stanlb's Avatar
    I am going to take it back to radio shack. I have not had the phone a month.
    04-07-2011 08:43 PM
  19. stanlb's Avatar
    The latest version of the Goodsync is a very corrupt program. I installed it at about 2:30 PM today and it is corrupted. I cannot uninstall this program. I would suggest putting as a sticky because this program is crap.
    04-07-2011 10:58 PM
  20. DroidXcon's Avatar
    The latest version of the Goodsync is a very corrupt program. I installed it at about 2:30 PM today and it is corrupted. I cannot uninstall this program. I would suggest putting as a sticky because this program is crap.
    i dont even know what that is
    04-07-2011 11:02 PM
  21. stanlb's Avatar
    It is an android sync phone program.
    04-07-2011 11:53 PM
  22. DroidXcon's Avatar
    It is an android sync phone program.
    did you just install the drivers the atrix drivers at all?
    04-08-2011 12:01 AM
  23. turboluvah's Avatar
    Everything goes as planned, and then I get this error. Two diag tools said everything was a-okay. Windows 7 32-bit, I have installed Android SDKs on this machine. Using the latest HTC drivers as well.

    04-08-2011 09:01 AM
  24. DroidXcon's Avatar
    Everything goes as planned, and then I get this error. Two diag tools said everything was a-okay. Windows 7 32-bit, I have installed Android SDKs on this machine. Using the latest HTC drivers as well.
    try deleting all contents of payload folder , restart ACSWM , put the app back in payload folder and try again to install it

    if this happens again do the above process again but try a different app a known good one if you can
    04-08-2011 10:58 AM
  25. prof123's Avatar
    evry time i try use side loader i get this message

    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.ComponentModel.Win32Exception (0x80004005): The system cannot find the file specified
    at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
    at System.Diagnostics.Process.Start()
    at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
    at AC_SWM.frmDiag.Button1_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
    ----------------------------------------
    AC_SWM
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Users/Gary/Desktop/source/source/AC_SWM/AC_SWM.exe
    ----------------------------------------
    Microsoft.VisualBasic
    Assembly Version: 10.0.0.0
    Win32 Version: 10.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Core
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 built by: RTMRel
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Runtime.Remoting
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
    04-08-2011 12:22 PM
466 ... 1516171819

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD