05-15-2011 10:47 PM
466 ... 678910 ...
tools
  1. gingerbreadman222's Avatar
    WEEEEE Thanks soooo much it worked and now i can sideload without rooting!!!
    01-04-2011 04:41 PM
  2. drblack's Avatar
    i have a sony ericsson xperia x10...i have the usb debugging connected...but my phone is not listed under the list of devices attached when i run the program... what did i do wrong?
    01-05-2011 11:30 AM
  3. uderfootartyr's Avatar
    I download the zip file but it comes up an efw file. what is this is how can i get this program. im frustrated and been at it all day. Please help
    01-09-2011 03:54 PM
  4. ljlamon's Avatar
    for me it says [install_failed_older_sdk]
    trying to install launcher pro. what is goin onnnnn ?
    01-10-2011 03:02 PM
  5. Jerry Hildenbrand's Avatar
    i have a sony ericsson xperia x10...i have the usb debugging connected...but my phone is not listed under the list of devices attached when i run the program... what did i do wrong?
    You need to download, install, and set-up the Xperia Windows USB drivers correctly. Sorry, but I'm not familiar with the new version SE released.

    I download the zip file but it comes up an efw file. what is this is how can i get this program. im frustrated and been at it all day. Please help
    The download link works fine here. I'll bet your anti-virus scanner renamed it.

    for me it says [install_failed_older_sdk]
    trying to install launcher pro. what is goin onnnnn ?
    Install_failed_older_sdk means the app you're trying to load needs a higher version of Android than what you're running.
    01-10-2011 03:07 PM
  6. xmaddy's Avatar
    I'm getting a device not found error....My phone is connected to my computer and comes up as a storage drive on my computer. please help?!
    I have a motorola backflip-
    01-10-2011 10:09 PM
  7. Williamjohanson12345's Avatar
    Im getting a message that says the payload folder is empty
    01-10-2011 10:39 PM
  8. starable's Avatar
    It passes all the dignostic tests then when i go to install it i get this message @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
    Android Central Sideload Wonder Machine v. 1.1
    @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@



    Installing application


    964 KB/s (0 bytes in 77197.000s)
    pkg: C:\AC_SWM\payload\Swype-Installer.apk
    Failure [INSTALL_FAILED_INSUFFICIENT_STORAGE]

    If you do not see an error, everything was
    successful and your application is installed.
    After exiting the program, you may unplug
    your Android phone.
    Press any key to continue . . .


    Any Ideas? I have 1.5gb's free on my phone.
    I resolve this issue with using the version 1.0, not the 1.1 beta.
    01-11-2011 01:19 PM
  9. WhereURnow's Avatar
    I have used the Wonder Machine and the Samsung Captivate from AT&T still is giving me the message that Install is Blocked because it is not downloaded from Android Market
    01-11-2011 04:22 PM
  10. Restless101's Avatar
    Hi guys, I rooted my phone using this: [GUIDE] How to Install a custom ROM *NOW WITH VIDEOS* - xda-developers

    I got Busybox, Superuser, and Titanium backup. Prior to rooting I backed up all my apps using TiBu but I can't restore them because it says I'm not able to install apps not from the market. And I don't have the 'Unknown Sources' box in the settings area on my Captivate. So if I have to unroot and reroot again, I'd have no problem with that. But could you give me links?

    Good news though! I downloaded an apk from the internet and used this truly wonderful app and it worked! Thanks so much!
    01-11-2011 07:14 PM
  11. nomudajoe's Avatar
    life saver - thank you!!
    01-12-2011 04:50 PM
  12. roger9kuo's Avatar
    I also have a captivate, but am having a little different issue. It starts by saying daemon not running and then successfully starts it. It then says List of devices attached and does not show it. It tells me to make sure that USB debugging is enabled (it is) and to make sure my USB driver is installed. I think it is, but how do I check? I know that I can look at the phone from my computer and mover files to and from it.

    It gives me error:device not found.
    I am getting the same problem.
    01-13-2011 01:26 AM
  13. kazmktg's Avatar
    Awesome, worked like a charm for me. ATT Captivate, XP.
    01-13-2011 04:45 PM
  14. vinayy's Avatar
    Everytime I try to download amagentwifi.apk file through Sideload Wonder Machine it keeps saying that the file already exists, but i have not previously downloaded it before. HELP!
    01-15-2011 03:52 AM
  15. DroidXcon's Avatar
    vinayy did you try both versions?
    01-15-2011 04:44 AM
  16. vinayy's Avatar
    Yes I have tried both versions. The non beta version kept saying something about the loader.bat. So I tried the beta version and keeps on bringing up that it already exists. I have the right drivers, the files are under the C: drive, I've ran both diagnostics and both checked out. So I'm pretty much stumped at the moment.
    01-15-2011 04:55 AM
  17. DroidXcon's Avatar
    Yes I have tried both versions. The non beta version kept saying something about the loader.bat. So I tried the beta version and keeps on bringing up that it already exists. I have the right drivers, the files are under the C: drive, I've ran both diagnostics and both checked out. So I'm pretty much stumped at the moment.
    What phone are you using?
    01-15-2011 04:58 AM
  18. vinayy's Avatar
    Att samsung captivate running 2.2.
    01-15-2011 05:01 AM
  19. DroidXcon's Avatar
    Att samsung captivate running 2.2.
    Ok well i need to get back to work so i can't help to much right now its 6am and i want to get out of here.

    but did you go over this thread for trouble shooting the SWM ?
    http://forum.androidcentral.com/andr...e-windows.html

    Also i once heard a rumor i dont know if its true maybe you can test it and let me know...

    i heard that if you put the apk on your SD card.. then on your phone put it in airplane mode and then while still in airplane mode turn on the wifi and attemp to install the file it will let you... but that could be false, just something i heard.

    maybe" Installer" from the market and try that or try to install it from the file manager.

    well see what you can do with the troubleshooting thread, if not maybe someone can help you or maybe ill grab my girlfriends phone and play with it see if i can replicate the problem
    dmau5 likes this.
    01-15-2011 05:08 AM
  20. vinayy's Avatar
    Alright I'll try it out and let you know. Thanks bro
    01-15-2011 05:12 AM
  21. furiousbird's Avatar
    Do you need to download any app from to your phone or to your computer in order to install it? I am unable to locate the any .apk file from the AC-SWM folder.

    Help!
    01-17-2011 08:41 AM
  22. dmau5's Avatar
    It says my phones not connected, or there is no device. My Sony Ericsson Xperia x10 is connected, with windows debugging on, what do i do?
    01-17-2011 10:26 AM
  23. furiousbird's Avatar
    OK. I've done everything. Everything is fine, I'd be able to install the app that I like from a third party following this method. However

    I'am still unable to install from a third party. It said "Security purpose phone is locked from third party"

    Do I have to do this everything I want to install third party apps?

    Thank you!
    01-17-2011 12:07 PM
  24. Rockyusa's Avatar
    I have been trying to figure this out so any help would be welcome. I am a newbe and this is my first droid a captivate. I downloaded and installed swm and received no error messages when I hit the dianostics buttons and my device shows up. ap I am trying to install is flash_for_21.apk. when I select this it runs for a while and then returns with install_failed_insufficent_storage. I dont know if ATT has done something to prevent this software or if I am still missing something... Help Please..
    01-18-2011 09:55 PM
  25. jelowrie's Avatar
    I had the Install_Failed_Insufficient_Storage problem forever. Then I realized I was putting my Apps in the wrong folder. Dont put them in the payload. just put them in the AC_SWM folder
    01-18-2011 11:27 PM
466 ... 678910 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD