08-11-2013 09:53 PM
237 ... 8910
  1. Gorf's Avatar
    [INSTALL_PARSE_FAILED_NO_CERTIFICATES] is an error reported from the apk installer on your device. NO_CERT means the package is not signed correctly, while INCONSISTENT_CERT means the key used to sign a new version does not match the key used to sign the previous version.

    Signing explained in detail -- Signing Your Applications | Android Developers
    I've been over that doc a dozen times and follwed it to the letter and it still does not sign my app properly. Development should never be this hard. This is just beyond ridiculous and fustrating.

    I've deved for a ton of systems and never had such a ridiculously hard time trying to run the
    app on the target device. A simple upload to the device was all one ever needed to do.
    This is beyond useless.

    Sorry....venting my fustrations as it seems not one person though I've asked several dozen
    and read page after page of how to's and such and not one has give the simplest answer.

    You would thing Marmalade would include a comprehensive tutorial on how to use its idiotic
    and over bearing deploy tool but it seems they can't answer a single question with out asking
    more questions I already answered.


    Thanks anyway,

    08-12-2011 02:41 PM
  2. fixyus123456789's Avatar
    payload error
    08-21-2011 01:11 PM
  3. andrewndy's Avatar
    Having trouble installing an apk file. Code is:

    Android Central Sideload Wonder Machine v. 1.1

    Installing application

    3861 KB/s (672161 bytes in 0.170s)
    pkg: /data/local/tmp/to_install.apk

    It seems to just not continue, no error message or anything

    EDIT: Couldnt find anyway to sort it on the computer side of things or phone, thankfully had a backup of everything on the phone a few days ago so factory reset and tried it again and it works now
    08-21-2011 01:27 PM
  4. alex9009's Avatar
    I did a quick search in this thread and didn't find a answer to my problem.

    I currently have a HTC Inspire 4G, and I'm pretty sure that I had set up everything correctly because i went through the two diagnostics tests and they both gave me no errors. When i go and try to install a .apk file I get this error.

    1897 KB/s (9280011 bytes in 4.792s)
    pkg: /data/local/tmp/to_install.apk

    Any help would be much appreciated.
    09-03-2011 08:46 PM
  5. Ramslayer's Avatar
    I was wondering if you could tell me where to find the SEMC Mass Driver device, i can't seem to find it
    I'm having the same problem. Have you had any luck finding it?
    09-10-2011 08:52 AM
  6. _an's Avatar
    I'm having trouble sideloading an app to my Nexus S. I had used SWM about a year ago, but for some reason I cannot now (I have since re-installed windows / wiped the phone).

    I've installed the phone drivers via PDAnet, and am able to successfully connect to the phone through that application.

    However, SWM and ADB always report "error: device not found"...

    I have all of the settings correct, per the original post. I have noticed, however, that I see an external device when I open up "my computer"... I cannot open it unless I turn on USB storage:

    any ideas how to get this to work?
    10-11-2011 11:38 AM
  7. mrs.amyhicks's Avatar
    Hello, Im trying to download Mikandi and am seeing mention of the Sideload Wonder Machine but I cannot for the life of me find a link to download it on my computer. Where do I go to download the machine in order to start the process?? I have an AT&T HTC Surround......
    11-10-2011 01:04 PM
  8. ejr300's Avatar

    i dont know whats wrong, my phone is the INQ Cloud Touch. i've went through everything in the troubleshooting forum and ive narrowed the problem down to needing the adb driver or something like that. the device manager on my computer says my phone is missing a driver (im running windows 7 x86, im pretty sure its 64-bit) but since my phone is relatively new, i havent had any luck looking on line. could you please help? i hope ive explained well enough
    12-17-2011 09:25 PM
  9. steven787360's Avatar
    Please help.
    i have a really fast question. do i need to extract the files so it can work?
    12-29-2011 10:15 PM
  10. steven787360's Avatar
    yea it works perfectly but there's a important question.

    I down loaded a game in this sideloader but then i noticed that the app was really in the market.
    will i be able to do an update to the game even though is from sideload wonder machine?
    if i go to the android market will the game show like i can update it?
    I don't want to loose my progress on the game, that's why I don't want to delete it and download it again.
    If i cant update it in the market, do you know where i can update it?

    Please Help!!! .... please?
    12-31-2011 11:44 AM
  11. cyfernoa's Avatar
    Problem with installing apps.

    Using a photon 4g here. I've tried to install two separate apps and I get an error that says. to_install.apk not a valid zip file.

    Not really sure what this is trying to tell me. Anyone know how to fix this issue?
    If this is a repeat question Im sorry just joined today.
    01-02-2012 03:02 AM
  12. Jude526's Avatar
    Ok i updated to 2.1 but now when i run swm it cant find my device.
    Chase is my bank too. They are the vest at catching fraud.

    sent from my amazing Note2
    08-11-2013 09:53 PM
237 ... 8910