08-11-2013 09:53 PM
237 ... 56789 ...
  1. MoonBunny's Avatar
    Your posts are very helpful. I'm one of those illiterati that have no clue what they are doing.

    I have a Sony Ericsson Xperia X10, branded by AT&T. I have downloaded the latest version of SWM. My drivers are up to date, according to SE PC Companion. I have my phone in the "charge only" state. When I run SWM, I still get the "device not found" error.

    What am I doing wrong?
    05-25-2011 11:51 AM
  2. zpin8's Avatar
    05-25-2011 12:24 PM
  3. Omaley360's Avatar
    Suck it AT&T I love this app.
    05-25-2011 01:45 PM
  4. tariquio's Avatar
    05-25-2011 04:52 PM
  5. eddienews's Avatar
    Thanks man!!!
    05-28-2011 12:42 AM
  6. junk3d's Avatar
    This is amazing, thanks for the help
    05-28-2011 08:26 AM
  7. puneet87sethi's Avatar
    how to download SWM?
    05-28-2011 11:16 AM
  8. sliran's Avatar
    can i download this file for free?
    05-28-2011 03:17 PM
  9. dimisiji@gmail.com's Avatar
    this looks sweet!
    05-29-2011 05:49 PM
  10. jinbum00's Avatar
    The phone needs to be rooted to use this app?
    05-30-2011 07:11 PM
  11. sickoner123's Avatar
    I get an error saying insufficent storage. but i have a 2g card. any ideas?
    05-30-2011 10:57 PM
  12. ThankfulAndroid's Avatar
    05-31-2011 10:18 AM
  13. bender216's Avatar
    Test Reply
    05-31-2011 10:53 AM
  14. a009b's Avatar
    Thanks a lot for this aps!!!
    06-02-2011 08:38 AM
  15. dallaswest's Avatar
    wow lotta drama to d/l
    06-03-2011 02:07 AM
  16. cap_chino007@yahoo.com's Avatar
    06-03-2011 07:00 PM
  17. vjpens's Avatar
    trying to install this. Hope this goes fine. Using attrix
    06-03-2011 11:00 PM
  18. jhogal1's Avatar
    thanks a lot this is very helpful app
    06-03-2011 11:49 PM
  19. ibanez85's Avatar
    I did everything I swear and triple checked. Has the updated drivers (device manager recognizes it as a Ericcson device with no errors). I went into regedit and disabled USB mass option so that it recognizes the connection as a device and not mass storage unit. I did debug mode and 'charge only'. .NET 4 all installed fine too.

    Still I get the Device Not Found error and can't detect any serial number. PLEASE HELP!
    06-04-2011 10:12 PM
  20. loch006's Avatar
    love it
    06-05-2011 03:51 PM
  21. Dakran's Avatar
    Amazing, thanks!
    06-07-2011 12:08 AM
  22. euio's Avatar
    Thanks for this.
    06-09-2011 06:11 PM
  23. smrtazz03's Avatar
    Will this work on a Samsung Galaxy Tab?
    06-09-2011 10:19 PM
  24. edubkendo's Avatar
    Thank you, this troubleshooting guide made everything so simple and I found both my problems right away.
    06-10-2011 01:53 AM
  25. Zheeno1979's Avatar
    Awesome. Thanks guys
    06-10-2011 05:33 AM
237 ... 56789 ...