11-01-2017 12:29 PM
263 ... 34567 ...
tools
  1. CH33FZ's Avatar
    kol
    05-25-2011 03:08 PM
  2. whereswaldo21's Avatar
    i downloaded swype to my htc inspire thru the swm and it says succesfully installed n i can find it in my applications n storage folder but i cant open the actual application. help plz
    05-26-2011 11:29 PM
  3. DroidXcon's Avatar
    i downloaded swype to my htc inspire thru the swm and it says succesfully installed n i can find it in my applications n storage folder but i cant open the actual application. help plz
    Settings>language & keyboard>select imput method>Swype
    05-26-2011 11:36 PM
  4. quistis's Avatar
    Download and install the drivers, just because you can move files back and forth does not mean drivers are set up
    I've tried to install drivers. I ran a couple of programs that I found on LGForums (there was a link to it on a forum post here). It said that they were successfully installed, but nothing much really happened except for language selection (USB mounted and everything).

    I tried the Sideloader program after that. It still does not recognize my phone.
    05-28-2011 03:20 PM
  5. DroidXcon's Avatar
    I've tried to install drivers. I ran a couple of programs that I found on LGForums (there was a link to it on a forum post here). It said that they were successfully installed, but nothing much really happened except for language selection (USB mounted and everything).

    I tried the Sideloader program after that. It still does not recognize my phone.
    Are you def in debugging mode. And using ports in the back of the computer

    Sent from my SCH-I510 using Tapatalk
    05-28-2011 03:34 PM
  6. quistis's Avatar
    Are you def in debugging mode.
    Well that was one problem there. I just had it on the mass storage. The driver programs I found out about on another post were LG _USB _Drivers_All_4.9.7 and LGAndroidDriver_Ver_1.0_All. There isn't a mention to the Thrive on there, just it's sister phone, the Phoenix.
    Now, while trying to install the driver, it says, "Windows found driver software for your device, but encountered an error while attempting to install it Android Sooner Single ADB Interface. Driver is not intended for this program"
    05-28-2011 06:42 PM
  7. quistis's Avatar
    Ok, so I unhooked the usb and hooked it up again. The message popped up and I said install device drivers. No error messages and everything says ready to use (still in debug). Ran side loader and it still isn't recognizing my phone.
    05-28-2011 07:01 PM
  8. DroidXcon's Avatar
    Ok, so I unhooked the usb and hooked it up again. The message popped up and I said install device drivers. No error messages and everything says ready to use (still in debug). Ran side loader and it still isn't recognizing my phone.
    waht does it says when you use the usb troubleshooting tool
    05-28-2011 07:18 PM
  9. quistis's Avatar
    waht does it says when you use the usb troubleshooting tool
    It still shows no devices connected to it or no serial numbers listed. Every time I connect the usb and have it in debug mode the found new hardware, the locate and install device driver pops up each time, too.
    05-28-2011 08:43 PM
  10. DroidXcon's Avatar
    It still shows no devices connected to it or no serial numbers listed. Every time I connect the usb and have it in debug mode the found new hardware, the locate and install device driver pops up each time, too.
    are you using a laptop or desktop , and if you are using desktop have you tried different USB ports in the back of the computer
    05-28-2011 08:53 PM
  11. quistis's Avatar
    Actually figured it out! Thank you. I just kept reinstalling the device driver software and finally it worked. WOOHOO! Now I can install the programs I want that are not on marketplace! Thank you again!
    05-28-2011 09:35 PM
  12. swaggernerd's Avatar
    my pc says i cant use it because i need som net. framework???
    05-29-2011 11:16 PM
  13. swaggernerd's Avatar
    my pc says i need some net framework thing can you help i really want to use this
    05-29-2011 11:17 PM
  14. jinbum00's Avatar
    It works great with my ATT Atrix..
    Thanks!!
    05-30-2011 07:32 PM
  15. erwaso's Avatar
    I downloaded SWM successfully on my htc aria (2.2).

    I got the amazon app store on my device now BUT its still blocking any apps i try to install like angry birds and plants vs zombies.

    Am i missing something?
    05-31-2011 01:09 PM
  16. crzdesi's Avatar
    The instructions were awesome, it worked after couple of tries.
    Just a note that it didnt work for me in CHARGE ONLY mode, it worked for me in HTC SYNC mode on HTC INSPIRE 4G! Strange..
    06-04-2011 08:27 AM
  17. zanzattoo's Avatar
    not working on win7, any clue?
    06-04-2011 10:50 AM
  18. Faile486's Avatar
    This is the result I get:

    1802 KB/s <35490282 bytes in 19.229>
    pkg: /data/local/tmp/to_install.apk
    Failure [INSTALL_FAILED_CONTAINER_ERROR]

    Any idea what this means? I've ran all the troubleshooting stuff with no issues.

    HTC Evo 4G Shift
    06-06-2011 01:34 AM
  19. charso's Avatar
    I am new in this forum, but am desparately seeking help resolving the "no device found' issue with my Xperia 10, Andoid updated 2.1, ADB USB driver correctly installed, no mass storage enabled, ACSWM v1.2 installed. USB Debuging enabled. WindowXP, NET4 installed. STILL won;t work, please HELP.
    06-07-2011 01:15 AM
  20. xfalconex's Avatar
    Hi, I am also a new member here. I have Xperia X10 with the original update 2.1 from at&t. Tried everything what you guys wrote here but I just get the same message as charso- "no device found". Im running on win7 64. Can someone help me?
    06-07-2011 08:22 PM
  21. thefoxarts0's Avatar
    thank you
    06-08-2011 05:37 AM
  22. timsabin's Avatar
    I'm downloading .NET right now on my wife's machine (mine is Linux). Is there any reason you went Microsoft-specific on this? Households that don't have Windows (more likely - a Mac household like our friends) are out in the cold. Why didn't you use Java? The JDK is much smaller to install, and runs anywhere.
    06-11-2011 05:56 PM
  23. Jerry Hildenbrand's Avatar
    I'm downloading .NET right now on my wife's machine (mine is Linux). Is there any reason you went Microsoft-specific on this? Households that don't have Windows (more likely - a Mac household like our friends) are out in the cold. Why didn't you use Java? The JDK is much smaller to install, and runs anywhere.
    Three reasons.
    First is that 90% + userbase that runs Windows, and I wanted to play with VS2010. Look at how it's done, I'm using batch files so the GUI isn't needed if you don't want to use it.

    Second is that in Linux, all you need to do is install the SDK and run
    Code:
    sudo adb kill-server
    sudo adb start-server
    adb install <apk file path>
    Didn't see a need for a GUI, especially one that needs su.

    Third -- I don't do Macs. Mac users can run a VM and use the Windows client, much like Apple forces Linux users to do for iTunes.
    06-11-2011 06:19 PM
  24. Billingsboy96's Avatar
    I've succesfuly downloaded an app to my phone and right as im about to install it it says the "for security" thingy. Is there a special place that im supposed to put the apk. I'm wondering why after all this it is still not being downloaded.
    06-13-2011 08:31 PM
  25. hectorpires2327's Avatar
    Can you get apk files from theandroid market ?
    06-16-2011 04:05 AM
263 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD