11-01-2017 12:29 PM
263 ... 678910 ...
tools
  1. babyboycardinal's Avatar
    How do you get the app
    10-21-2011 07:11 PM
  2. mcll's Avatar
    I can get this to work and load apks on my Captivate but not my Mytouch 4g. I have turned on usb debugging and disk drive enabled
    10-27-2011 03:52 PM
  3. cdasso's Avatar
    The download link does not seem to work
    11-01-2011 01:32 PM
  4. valentine07's Avatar
    ugh... i cant find the download link.. i find one but i guess its not it because i always get an error saying that google can't find that page of picture or whatever it is... i read it very very very very carefully for NINE freakin' times.. and i don't want to go for ten... i guess this SWM is not for me...
    11-03-2011 03:51 AM
  5. chocky8's Avatar
    arggg - same problem, I read it very carefully too, and the two obvious links don't work. Can't find any hidden links. Can a moderator check the links for the installer and/or the zip file for availability? I'll keep searching for hidden links in the mean time...
    11-03-2011 04:24 AM
  6. Isaul Josue's Avatar
    i click on the links listed below "Intalling the Program" and this is what appears "Oops! Google Chrome could not find images.androidcentral.com"
    Please Help!
    11-03-2011 06:25 PM
  7. ErixTheRed's Avatar
    Same issue "Firefox can't find the server at images.androidcentral.com."

    PLEASE FIX!!!
    11-06-2011 08:22 AM
  8. kikikel2008's Avatar
    how do i get this..wonder machine..im lost..
    11-07-2011 11:50 AM
  9. shawn.young63's Avatar
    This thread is doing nothing but pissing me off. Stop with the stupid games...where is the gd link to dl the sidelong wonder machine.
    11-07-2011 12:11 PM
  10. shawn.young63's Avatar
    The links don't work. I have read, and re-read the article. I also have registered on the site and checked that my username is displayed top right. This is incredibly annoying. Both of the download liks go to blank pages. Nothing there. When I say both I mean the installer and the zip links. Look this may be funny to you but it is just effing annoying.
    11-07-2011 12:21 PM
  11. pffischer's Avatar
    As a new member, I was hoping to download the latest version of SWM 1.2, but the links seem to be dead. If you could please assist it would be greatly appreciated!!

    Thanks - Paul
    11-07-2011 08:35 PM
  12. chikafl00's Avatar
    where did u find the link to download the sideload wonder machine?
    11-08-2011 10:35 AM
  13. Slyman13's Avatar
    Just registered ... First time on this forum ... and all the links are dead !!!

    So, what is the aim of this forum ?

    If I need nothing, I will ask you ...
    boldjazz likes this.
    11-08-2011 10:54 AM
  14. snmkak's Avatar
    " images.androidcentral.com/sites/androidcentral.com/files/downloads/ACSWM_Setup.exe"

    If you take out the "images" and replace that with "www" the link worked for me.
    11-12-2011 03:11 PM
  15. peteseiler2010's Avatar
    Thanks, that worked for me too.
    11-15-2011 05:00 AM
  16. 318mph4me's Avatar
    " images.androidcentral.com/sites/androidcentral.com/files/downloads/ACSWM_Setup.exe"

    If you take out the "images" and replace that with "www" the link worked for me.

    Worked great for me this time!!!! Was trying to retype in the search not in URL. Loaded before I realized it was working. I was off and downloading!!!! Way cool. THANKS!!!!

    PS I am totaly electronically challanged.....TOTALLY......I didn't even drop an F bomb on nothing (didn't even have to ask my teen for help)! Device was something like "off" or "offline"????? (some error msg) when I tried the second app. Just backed out of everything and started over. Found out the debugging went out so just rechecked and off I went.
    boldjazz likes this.
    11-16-2011 07:17 PM
  17. KrazyLawson's Avatar
    Device not found on 2.3.5
    Just upgraded from 2.2.1 to 2.3.5
    Ttried to sideload but device not found , debugging mode was on too.

    Samsung Galaxy SL
    Lazy to transfer apps to phone. Been sideloading all this while.
    11-23-2011 08:26 AM
  18. zawmyo's Avatar
    I want to use Android Central SWM.Where from download Android Central Sideload Wonder Machine v. 1.2?
    11-24-2011 12:23 AM
  19. sisson3703's Avatar
    im having trouble with my motorola flipside . the swm finds my phone and attempts to install then says
    INSTALL_FAILED_OLDER_SDK what does this mean ?
    12-04-2011 10:37 AM
  20. fowlstack's Avatar
    Does anyone know how and if this will work on the Kindle Fire, since Amazon has a tendency to block most of the android apps.
    12-10-2011 03:49 PM
  21. Themobster78's Avatar
    The only reason I created an account on this site is to say "all hail the Sideload Wonder Machine and its makers!" In case you cant tell, it worked wonderfully for me
    12-13-2011 02:06 PM
  22. redrubi's Avatar
    got an Error when choosing .apk file (still not click "Install" button)!

    Code:
    See the end of this message for details on invoking 
    just-in-time (JIT) debugging instead of this dialog box.
    
    ************** Exception Text **************
    System.IO.DirectoryNotFoundException: Could not find a part of the path 'C:\AC_SWM\payload\to_install.apk'.
       at Microsoft.VisualBasic.FileSystem.FileCopy(String Source, String Destination)
       at AC_SWM.frmMain.btnChoose_Click(Object sender, EventArgs e) in C:\Users\gbhil\Desktop\NEWSWM\AC_SWM\AC_SWM\frmMain.vb:line 39
       at System.Windows.Forms.Control.OnClick(EventArgs e)
       at System.Windows.Forms.Button.OnClick(EventArgs e)
       at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
       at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
       at System.Windows.Forms.Control.WndProc(Message& m)
       at System.Windows.Forms.ButtonBase.WndProc(Message& m)
       at System.Windows.Forms.Button.WndProc(Message& m)
       at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
       at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
       at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
    
    
    ************** Loaded Assemblies **************
    mscorlib
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.239 (RTMGDR.030319-2300)
        CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
    ----------------------------------------
    AC_SWM
        Assembly Version: 1.0.0.0
        Win32 Version: 1.0.0.0
        CodeBase: file:///C:/ACSWM_1.2/AC_SWM.exe
    ----------------------------------------
    Microsoft.VisualBasic
        Assembly Version: 10.0.0.0
        Win32 Version: 10.0.30319.1 built by: RTMRel
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.236 built by: RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Core
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.233 built by: RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    System.Windows.Forms
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.235 built by: RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.1 built by: RTMRel
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Configuration
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.233 built by: RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    System.Runtime.Remoting
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------
    
    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.
    
    For example:
    
    <configuration>
        <system.windows.forms jitDebugging="true" />
    </configuration>
    
    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
    12-16-2011 02:20 PM
  23. iksan1's Avatar
    i too have a problem it says device not found and i used lg thrive for at&T and i already followed every stepp correct pls help!!! asap
    12-17-2011 12:21 PM
  24. galaxy9090's Avatar
    hello,

    I followed all the steps you gave in your guide, but when i try to install a .apk file in my galaxy s player (YP-G1) i get the message: "device not found". ive already install all drivers, i made sure usb debugging was connected and i tried in diffrent usb ports but nothing happend

    I tried with flushing the SWM cache and i get the message: "can't find 'C:\AC_SWM\playload\to_install.apk' to install"

    I run out of ideas, can you help me please?

    Thanks, pedro
    02-13-2012 04:51 PM
  25. chefph's Avatar
    does the sideload also work with generic android tablet?
    02-15-2012 11:23 PM
263 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD