1. AC Question's Avatar
    i have a micromax magnus a117

    one morning when i was switching on my phone my it stuck at micromax logo

    i asked one of my friend he said this condition is called boot loop
    so i tried some software
    its Smart phone flash tool
    i tried to download file
    but its is showing NO SPACE 5069 something like this
    so i searched on google
    & landed here
    youtube(.)com/watch?v=wiV5jqYp2G8
    i followed his steps
    it was dumbest thing i did in 2015
    i was following steps & he deleted everything included bootloader
    & now i bricked my phone (when i am pressing power button it is not loading anything not even micromax logo so i think its called bricked)

    is there is anything i can do ??

    PS
    sorryfor my bad english
    please tell me if you didnt understand anything
    i will tryto explain
    01-01-2016 04:47 PM
  2. Sharmeen Cader's Avatar
    Hello, im having same issue. While using SP Flash Tools i have accidentally on the format tab i selected the option format whole flash device which has deleted my bootloader. I think this is what is called a hard bricked device, can someone please help me solve this issues? It is not even detected by my computer now. Have you been able to solve your problems?
    08-31-2016 02:18 PM

Similar Threads

  1. Ear-speaker problem ?!
    By cvld88 in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 01-02-2016, 03:46 PM
  2. Replies: 0
    Last Post: 01-01-2016, 03:08 PM
  3. How to fix bluetooth problem.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-01-2016, 12:54 PM
  4. Replies: 1
    Last Post: 01-01-2016, 11:25 AM
  5. htc m9 bootloader/download mode black screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD