1. Tigger666's Avatar
    Hi,
    I have an Archos Platinum 80b tablet which will not turn on properly.
    Every time it is switched on it goes into the Android System Recovery.
    There is a sleeping android with an red triangle and exclamation mark above it and the words "No Command" below it.
    I have tried using all the system recovery options like "reboot system now", but on each occasion it reboots to the same screen.
    I have also tried the pin hole reset button as well as the using the volume buttons etc to reboot.
    I've tried to reinitialize my tablet via Archos website, however I'm unable to download drivers onto my PC.
    My PC operating system is Windows 10.

    Any help would be much appreciated.
    Thanks
    Terry
    02-01-2016 07:36 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It's possible that one of the Volume buttons is faulty, and constantly registering as pressed. This can lead to the device always booting into Recovery, since the button combination is usually Power + Vol Up or Down (or both).

    The other possibilities include corrupt firmware or a motherboard failure.
    02-01-2016 11:55 AM

Similar Threads

  1. Note 5 Android Auto Won't Connect
    By sgray74 in forum Samsung Galaxy Note 5
    Replies: 13
    Last Post: 10-18-2016, 11:47 AM
  2. [FREE][GAME][Android 2.3+] Live Kids Puzzles 2
    By kissmet1 in forum Android Games
    Replies: 1
    Last Post: 02-09-2016, 09:09 AM
  3. Replies: 1
    Last Post: 02-01-2016, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD