1. Android Central Question's Avatar
    My power button on my Huawei P-10 Lite isn't working. I managed to enter the Fastboot&Rescue Mode, but i only tells me to connect the phone to my PC and open Hisuite, which just tells me that "No Devices are connected".

    Not sure where to go from here.
    05-19-2020 03:52 AM
  2. belodion's Avatar
    Flood-clean the button with alcohol perhaps.
    05-19-2020 07:29 AM
  3. mustang7757's Avatar
    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply.
    https://forums.androidcentral.com/sh...d.php?t=409154
    05-19-2020 10:49 AM

Similar Threads

  1. Galaxy Tab A 10.1 2019 - auto start on plugging into charger?
    By Pete Treadaway in forum Samsung Galaxy Tab A 10.1 (2019)
    Replies: 4
    Last Post: 05-20-2020, 05:56 PM
  2. Secure folder only available on knox-enabled devices
    By jomyjohnjohn in forum Ask a Question
    Replies: 3
    Last Post: 05-19-2020, 12:44 PM
  3. Can I swap my realme C3 motherboard with my realme 5I?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-19-2020, 06:42 AM
  4. Sign in failed message to my outlook email address on my phone
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 05-19-2020, 02:07 AM
  5. How come everytime I try to download games it shows no results found.s found?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-19-2020, 01:43 AM
LINK TO POST COPIED TO CLIPBOARD