1. Android Central Question's Avatar
    I recently tried to root my phone by flashing TWRP recovery and then installing Magisk, I successfully unlocked the bootloader and got TWRP recovery on my phone. I did not find the Magisk zip file in the install menu of the TWRP, so I decided to use the Magisk manager on the normal system to root my phone. However, when I tried to go back to System by selecting Reboot -> System, it goes into fastboot mode, after that, I cannot get into normal android. I very recently bakced up my phone for unlocking bootloader so I am totally fine with losing data. I am still able to access the TWRP recovery. Also, when in TWRP recovery mode, I wiped data using the Wipe in TWRP, I also ran these lines in minimal ADB and fastboot to my phone before I got stuck in fastboot:
    >> fastboot erase boot
    >> fastboot erase cache
    >> fastboot erase recovery
    >> fastboot erase system
    >> fastboot erase userdata
    >> fastboot flash recovery TWRP.img
    >> fastboot boot TWRP.img
    Maybe these liens are what caused the problem.

    Here are things I tried but didn't work:
    1. Android multi-tool, I used it and chose 7(exit out of fastboot), didn't work, phone just goes black then goes back into fastboot.
    2. TWRP recovery -> Reboot -> (All of the options, I tried all four, just boots into fastboot)
    3. Android multi-tool wipe data, I'm not sure if it actually wiped data since I can't check.
    4. TWRP recovery -> Wipe -> Format data, same here I don't know if the data is wiped.
    5. Pressing the power button for 15 seconds, screen goes black, then back in fastboot.
    6. Minimal ADB and fastboot -> fastboot reboot, same thing, screen goes black, then back into fastboot.
    7. Depleting the battery then charge and power up, still goes to fastboot.

    Please help me solve this problem, I tried everything I know of, and now I have no idea what to do, I really need my phone, please help.
    05-29-2020 11:33 AM
  2. mustang7757's Avatar
    Possible you used the wrong trwp for your phone? Best bet check xda forums for this information.

    If you have futher questions ,I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply.
    https://forums.androidcentral.com/sh...d.php?t=409154
    05-29-2020 12:50 PM

Similar Threads

  1. Think I'm done with my Pixel 4XL, replacement has stuck battery %
    By Pixelfan56 in forum Google Pixel 4 & Pixel 4 XL
    Replies: 13
    Last Post: 09-21-2020, 03:39 PM
  2. phone and camera icons in lockscreen are no longer apear
    By Android Central Question in forum Ask a Question
    Replies: 12
    Last Post: 05-29-2020, 02:35 PM
  3. Replies: 2
    Last Post: 05-29-2020, 01:11 PM
  4. Trio Stealth mini reset
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 05-29-2020, 11:30 AM
  5. Been A While Since There's Been a New Post In This Forum, LOL
    By kenorian in forum Droid RAZR MAXX HD
    Replies: 1
    Last Post: 05-28-2020, 04:04 PM
LINK TO POST COPIED TO CLIPBOARD