1. Android Central Question's Avatar
    In the past two weeks a couple of my contacts had an Argentina (+54) country code added to them. As of today the majority of my contacts have this and I can't get rid of it. I have tried restarting and deleting and re adding the contacts and the country codes are still there. I and my contacts are in the US. I also went to settings in my phone and turned off assisted dialing to have the phone add the country code when calling from outside the country. Any advice on how I can correct this? My messages are not going through to the people with the country code on them.

    Thanks.
    06-15-2020 09:56 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Just to be clear -- you're in the US as well, correct? Which carrier are you on? If you look at your contacts in Google Contacts on the web (on your computer browser), are they also showing up with the +54 code there as well?

    Does this go away in Safe Mode? https://support.google.com/pixelphon...your%20screen.

    Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/as...community.html
    06-15-2020 10:34 AM

Similar Threads

  1. Why are my downloads not showing on my phone?
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 06-16-2020, 12:25 AM
  2. Replies: 4
    Last Post: 06-15-2020, 08:27 PM
  3. ACR call recorder, low playback quality of the records, when transfered to PC?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 06-15-2020, 07:46 PM
  4. How to turn off messages notifications when open?
    By Tully Page in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 06-15-2020, 10:40 AM
  5. Replies: 2
    Last Post: 06-15-2020, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD