1. Android Central Question's Avatar
    I am experiencing a loss of signal only when I leave the phone charging for longer hours(when i m sleeping for example)
    I have done a factory reset and replaced the sim card but thr problem persists.
    The problem happens only when the phone is charging.
    06-24-2020 10:05 AM
  2. mustang7757's Avatar
    Which phone? Are you wireless charging?
    I haven't seen issues with signal and charging, try safe mode


    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply
    https://forums.androidcentral.com/sh...d.php?t=409154
    06-24-2020 11:01 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! Are you using the original charging cable and plug? Is this for cell signal only, or also wi-fi?
    06-24-2020 12:23 PM
  4. toni osmani's Avatar
    Only with cell signal and yes i m using the original cable
    06-26-2020 04:16 AM
  5. Kizzy Catwoman's Avatar
    Which phone is it Toni? We really need that information. Thanks
    06-26-2020 05:11 AM
  6. methodman89's Avatar
    Do you have any power saving modes selected under the settings?
    06-26-2020 06:43 AM
  7. toni osmani's Avatar
    Sorry the phone is samsung s10,I have no power saving modes enabled.
    06-26-2020 08:42 AM
  8. mustang7757's Avatar
    Sorry the phone is samsung s10,I have no power saving modes enabled.
    So what exactly happens, you say you lose signal, are you not receiving calls?
    06-26-2020 11:29 AM
  9. B. Diddy's Avatar
    Is the phone set to auto-restart at night? http://www.samsung.com/sg/support/mo...n-samsung-s10/
    06-26-2020 11:33 AM
  10. toni osmani's Avatar
    I cant use the 4g 3g or 2g,make calls basicly I cant do anything with the sim card,I have to restart the phone to use the sim card network again
    06-26-2020 11:36 AM
  11. mustang7757's Avatar
    I cant use the 4g 3g or 2g,make calls basicly I cant do anything with the sim card,I have to restart the phone to use the sim card network again
    You try resetting network?

    Settings >general management >reset >reset network
    06-26-2020 11:41 AM
  12. toni osmani's Avatar
    No the auto restart is off.

    I tried every software option possible.I think it might be a hardware problem.
    06-26-2020 11:45 AM
  13. B. Diddy's Avatar
    I assume that means you already tried Safe Mode? It might be worth asking your carrier for a replacement SIM, in case that's the problem.
    06-26-2020 11:56 AM
  14. toni osmani's Avatar
    Did that too.

    Also tried another network carrier
    06-26-2020 12:06 PM
  15. mustang7757's Avatar
    Also tried another network carrier
    Who is your carrier?
    06-26-2020 12:28 PM
  16. toni osmani's Avatar
    I love in Kosovo.We have Ipko and Vala
    06-26-2020 12:28 PM
  17. methodman89's Avatar
    To be sure, check the following screeshot against your settings.
    06-26-2020 12:31 PM
  18. mustang7757's Avatar
    I love in Kosovo.We have Ipko and Vala
    You should stop by if you can have them go over your APN settings
    toni osmani likes this.
    06-26-2020 12:39 PM
  19. toni osmani's Avatar
    To be sure, check the following screeshot against your settings. [IMG=270x555]https://uploads.tapatalk-cdn.com/20200626/3ad599fcf289713da4a248f9190c4cb0.jpg[/url]
    I have the optimized one
    06-26-2020 12:48 PM
  20. methodman89's Avatar
    On the same screen at the bottom, is it off as shown?
    06-26-2020 01:38 PM
  21. toni osmani's Avatar
    On the same screen at the bottom, is it off as shown? [IMG=540x984]https://uploads.tapatalk-cdn.com/20200626/41aa7ee034850586ca0ccd577a8278c4.jpg[/url]
    it s like this
    Attached Thumbnails Can the charging unit cause loss of network signal?-screenshot_20200626-205405_device-care.jpg  
    06-26-2020 01:55 PM
  22. methodman89's Avatar
    Other than clearing the cache partition and rebooting, and if that doesn't solve it, trying Safe Mode, you are left with the advice above. Good luck.
    toni osmani likes this.
    06-26-2020 02:04 PM

Similar Threads

  1. Replies: 21
    Last Post: 08-16-2020, 05:44 AM
  2. Lock screen turning off all of a sudden?
    By Android Central Question in forum Ask a Question
    Replies: 10
    Last Post: 06-26-2020, 05:16 PM
  3. Replies: 2
    Last Post: 06-24-2020, 07:06 AM
  4. Can't control what to copy on Twitter using Samsung A10e?
    By bubblyloops in forum General Help and How To
    Replies: 1
    Last Post: 06-23-2020, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD