08-30-2020 11:52 PM
28 12
tools
  1. mtl_jm's Avatar
    This message is on my screen constantly and reappears as soon as I click OK. I have never installed voice command on my phone P20pro and I can't find it anywhere. Note it takes me forever to check anything on my phone because of the message showing up constantly. How do I solve this problem?
    08-30-2020 09:29 AM
  2. belodion's Avatar
    Did this start after any app updates? If so, uninstalling the updates may fix it.

    Also, do you have Developer Options switched on? If so, try switching off.

    If still no go, tell us.
    mustang7757 likes this.
    08-30-2020 10:35 AM
  3. mustang7757's Avatar
    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply
    https://forums.androidcentral.com/sh...d.php?t=409154
    mtl_jm likes this.
    08-30-2020 12:01 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Apps, tap Menu>Show System, and now see if you can find Voice Command in the list. If you do, select it and clear its app cache/data, then Force Stop. Now see if the problem persists.
    mtl_jm likes this.
    08-30-2020 01:12 PM
  5. mtl_jm's Avatar
    Updates all uninstalled.

    Developer Options never heard of that. Can't find it.
    08-30-2020 01:31 PM
  6. mtl_jm's Avatar
    Cleared the cache/data for the Voice Command and force it to stop. Problem persists.
    08-30-2020 01:32 PM
  7. B. Diddy's Avatar
    Try wiping the cache partition: https://www.getdroidtips.com/cache-p...uawei-p20-pro/

    If that doesn't help, see if the problem persists in Safe Mode: https://www.getdroidtips.com/huawei-p20-pro-safe-mode/
    mtl_jm likes this.
    08-30-2020 01:37 PM
  8. mustang7757's Avatar
    Updates all uninstalled.

    Developer Options never heard of that. Can't find it.
    Welcome to AC!

    Change from guest post to you as post owner
    mtl_jm likes this.
    08-30-2020 01:40 PM
  9. mtl_jm's Avatar
    Another message appears when I first turn on the phone and it's usually under the 'unfortunately Voice command has stopped' and this one says 'Unfortunately the process android.process.media has stopped'
    08-30-2020 01:40 PM
  10. B. Diddy's Avatar
    Another message appears when I first turn on the phone and it's usually under the 'unfortunately Voice command has stopped' and this one says 'Unfortunately the process android.process.media has stopped'
    That can be due to some corrupted media file. If you have an SD card inserted, try unmounting and removing it. If the media error persists, then the corrupted file might be on the phone's storage.

    Have you tried wiping the cache partition yet, or Safe Mode?
    mtl_jm likes this.
    08-30-2020 01:42 PM
  11. mustang7757's Avatar
    Another message appears when I first turn on the phone and it's usually under the 'unfortunately Voice command has stopped' and this one says 'Unfortunately the process android.process.media has stopped'
    Go to settings >apps> tap 3 dots upper right corner and choose system app , find Google play services and clear it's data cache, force stop.
    mtl_jm likes this.
    08-30-2020 01:45 PM
  12. mtl_jm's Avatar
    When trying to wipe cache partition an Android shows up flat on his back with the words No command. Same message for anything in that same menu.

    Also tried safe mode problems still persists.
    08-30-2020 02:09 PM
  13. mustang7757's Avatar
    When trying to wipe cache partition an Android shows up flat on his back with the words No command. Same message for anything in that same menu.

    Also tried safe mode problems still persists.
    When you see the andriod bot on its back , press power/volume up once more , but also try my suggestion.
    mtl_jm likes this.
    08-30-2020 02:11 PM
  14. mtl_jm's Avatar
    Go to settings >apps> tap 3 dots upper right corner and choose system app , find Google play services and clear it's data cache, force stop.
    Done. Problem persists
    08-30-2020 02:18 PM
  15. mtl_jm's Avatar
    Go to settings >apps> tap 3 dots upper right corner and choose system app , find Google play services and clear it's data cache, force stop.
    Updates uninstalled, cache/data for voice command and cache partition wiped, safe mode done too and also removed the SD card and put it back in.
    Google play services cleared cache and forced it to stop.
    08-30-2020 02:57 PM
  16. B. Diddy's Avatar
    At this point, you might just have to back everything up and do a factory reset.
    mtl_jm likes this.
    08-30-2020 02:58 PM
  17. mustang7757's Avatar
    Updates uninstalled, cache/data for voice command and cache partition wiped, safe mode done too and also removed the SD card and put it back in.
    Google play services cleared cache and forced it to stop.
    Google play services, and Google frame work do both and see
    mtl_jm likes this.
    08-30-2020 03:47 PM
  18. mtl_jm's Avatar
    Google play services, and Google frame work do both and see
    Done and :-(
    08-30-2020 06:05 PM
  19. mtl_jm's Avatar
    At this point, you might just have to back everything up and do a factory reset.
    Factory reset done but to no avail.
    08-30-2020 06:19 PM
  20. belodion's Avatar
    Did you reset with the SD card out, and not reinserted after the reset? The card may be causing some problem.

    I mentioned Developer Options, which is in Settings, earlier, because under certain circumstances, which I cannot recall, one of the options can cause the trouble you describe.
    08-30-2020 06:44 PM
  21. mtl_jm's Avatar
    Did you reset with the SD card out, and not reinserted after the reset? The card may be causing some problem.

    I mentioned Developer Options, which is in Settings, earlier, because under certain circumstances, which I cannot recall, one of the options can cause the trouble you describe.
    Just tried resetting the phone without the SD card and did not reinsert it after the reset but problem is still there.
    As for the Developper options it's switched off.

    I watched videos on Youtube and people who reset the phone have to choose the language and set up as new... My phone just starts up like usual (with my problem of course!) but is this normal? Seems like it hasn't been reset ??
    08-30-2020 07:19 PM
  22. mustang7757's Avatar
    What android version its on ?
    08-30-2020 07:48 PM
  23. mtl_jm's Avatar
    Not a Huawei as it was mentionned on Ebay but a Hongyue_W106_V43-3G-P20_pro_20181
    Android 6.0
    08-30-2020 08:05 PM
  24. mustang7757's Avatar
    Not a Huawei as it was mentionned on Ebay but a Hongyue_W106_V43-3G-P20_pro_20181
    Android 6.0
    Wonder any compatibility issues maybe , its about 5 andriod versions behind
    mtl_jm likes this.
    08-30-2020 08:08 PM
  25. belodion's Avatar
    08-30-2020 08:40 PM
28 12

Similar Threads

  1. Face recognition has stopped working after Verizon's update
    By Jesus Delgadillo in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 13
    Last Post: 09-01-2020, 06:09 AM
  2. Replies: 16
    Last Post: 08-30-2020, 02:13 PM
  3. My chromebook stopped syncing. Could it be because it no longer receives updates?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-29-2020, 03:04 PM
  4. my phone no longer has any service. its not the sim card
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-29-2020, 02:08 PM
  5. How can I stop gallery from showing duplicate photos?
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-27-2020, 01:15 AM
LINK TO POST COPIED TO CLIPBOARD