1. Android Central Question's Avatar
    Found that my device (Lenovo Yoga tab 3 8 yt3-850m) was showing 100% battery even after long usage. Suspiciously, I tried to restart my device but it is stuck on Lenovo logo forever. I have tried clearing cache partition, no use. Then I tried hard reset, it shows
    "_/data/sensors_calibration_params.xml does not exist
    Data wipe complete.
    Performing factory reset ..."
    then gets stuck there forever. Help!
    09-29-2020 09:45 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Unfortunately, it sounds like either the firmware got corrupt, or the motherboard is failing. You'd have to look into reinstalling the stock ROM, if possible: https://forum.xda-developers.com/and...d-6-0-t3593043

    Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/as...community.html
    09-29-2020 10:25 PM

Similar Threads

  1. how to fix my mt6580 j6 clone phone is stuck in boot loop
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-03-2020, 01:36 PM
  2. Replies: 6
    Last Post: 10-01-2020, 03:39 PM
  3. Switching accounts in Chrome on RCA tablet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2020, 01:02 PM
  4. What is com.osp.app.signin on my phone
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-29-2020, 12:39 PM
  5. How to register on IMS on my myt6 mdtv tablet
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-29-2020, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD