1. Android Central Question's Avatar
    When trying to set-up a new phone - I try and restore from a backup/cloud. It says 'no backups found' but when I look on Drive my old back-up is there
    10-02-2020 06:08 AM
  2. methodman89's Avatar
    Make sure you are signed in to the same account /email on both devices.
    10-02-2020 06:39 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! Which phone are you trying to set up, and what old backup are you trying to use?

    Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/as...community.html
    10-02-2020 12:27 PM

Similar Threads

  1. Samsung TAB A not connecting to wireless printer
    By Android Central Question in forum Ask a Question
    Replies: 14
    Last Post: 10-05-2020, 09:54 PM
  2. reCAPTCHA not working on Samsung Galaxy S6, Automatic Request error
    By KitKat Gaming2008 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 10-03-2020, 12:35 PM
  3. Android: How to bring app to foreground when app in background / killed state like WhatsApp?
    By Android Central Question in forum Software Development and Hacking
    Replies: 2
    Last Post: 10-03-2020, 12:23 PM
  4. One phone has higher ping than other
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-02-2020, 12:13 PM
  5. Am trying to add a notification tone from an app to samsung A30.its not adding
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-02-2020, 12:09 PM
LINK TO POST COPIED TO CLIPBOARD