1. Android Central Question's Avatar
    Hello,
    I had an old phone Xiaomi Mi Max 2, and i bought a new one, the Redmagic 6 pro. I exported all the contacts from my xiaomi and imported them in the Redmagic.
    In my country the phone numbers are 8 digits usually: 99 123456.
    Every time someone is calling me, it displays the number as 99-123456 and for that "-" it doesn't recognise the contact and i need to save it again with the "-". I tried to change the language from english (US) to english (UK) but it didn't change. Any suggestions please? Thank you!
    07-14-2021 07:32 AM
  2. mustang7757's Avatar
    How did you go about importing them?

    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply

    https://forums.androidcentral.com/sh...d.php?t=409154
    07-14-2021 09:36 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! Once you've edited the contact number to add the dash, does caller ID work correctly for that person afterwards? If not, make sure the Phone app has permission to access your Contacts. Go to Settings>Apps​, select Phone, then Permissions, and check there.
    07-14-2021 06:42 PM

Similar Threads

  1. Yesterday my phone updates and now when I swipe up I can't search for certain apps like twitter
    By Android Central Question in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 2
    Last Post: 07-15-2021, 10:49 AM
  2. Replies: 0
    Last Post: 07-14-2021, 02:02 AM
  3. Why is my phone not allowing or denying for app permission
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 07-13-2021, 09:11 PM
  4. Why is there a slash through the 4G lit of my s10 phone?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-13-2021, 12:46 AM
  5. My phone LG Stylo 5 is not connecting to network
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-13-2021, 12:41 AM
LINK TO POST COPIED TO CLIPBOARD