1. kzm007's Avatar
    MAY 8TH:
    Backstory: Thanks for any help, I don't know where else to turn at the moment. Google Play told me to contact Samsung but sent me the Latin American link. The customer service there was willing to help me, but merely sent me a toll-free number to call; rather than use the Samsung service center I had previously been directed to in Plano, Texas Samsung US Support told me to send it to a refurb factory in Riverdale, New Jersey, where the online seller was headquartered. I was unable to complete my product registration or even to update it online via my laptop on the Samsung site because pages wouldn't load. It's been a month or two.

    Problem: I'm running Android 4.1.2 on my Galaxy Note 8 (GT-N5110), and recently, both my YouTube apps and my Google Play app won't connect to the Internet. I am receiving all my Gmail just fine, and am currently using 1Mobile appmarket, Evozi APK Downloader via GPS on my browser, and Supertube Popup YouTube Player that allows for background playability.

    I've tried deleting and reinstalling the stock Google Play and Youtube APKs, tried a factory reset three or four times, and still can't get the Google appstore to load for me - once it told me there was a parsing issue (1Mobile sometimes tells me that, too, and I have to keep retrying, other times it takes), but any other time, Google Play Store just boots up, crashes and closes, crashing constantly as it's running in the background, it seems.

    This isn't the first time I've had the connectivity issue, but it is the first time it doesn't seem to be able to be remedied via factory reset. I cannot do a software update because I'm told that my software was modified; it's told me that since day one (bought this refurbished in August and then received a replacement refurbished the following month due to a broken card slot).

    At the moment, I have no working YouTube and no working Google Play store save the third-party apps and the APK workaround with Evozi.

    I tried downloading a recent APK for Google Play from the net, currently on my tablet (4.6.16)and it installs and tries to open itself. Sometimes it does, but it always crashes/closes itself regardless. It will allow me to search the store, but once I click the download link for apps, it tries to download and crashes; "Unfortunately, Google Play Store has stopped."

    Ideally, I would like to fix my Play Store app (I may have inadvertently sideloaded it which is why it almost works?); I feel that I am missing some other required components,, or that they may be in the wrong folders, etc. as a result of using Evozi. I naturally also want to be able to retrieve my stock YouTube player.

    Lastly, my device is not rooted I don't think, however I have installed the Superuser SU APK, which is meant to mimic rooted devices, isn't it?

    JUNE 15:
    I've gotten the YouTube app to work , however Google Play won't load correctly; it opens and allows me to search, however every time I attempt to download an app, the program crashes. Afterwards, if I try to open it again, the program simply freezes.

    Any and all help is greatly appreciated. Sorry for being a bit of a newb on all this! It wouldn't be so lengthy if this problem hadn't been occurring for so long. I just wanted to cover all my bases. I tried another forum but got no response.

    06-15-2014 07:37 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you purchase your Note brand new in the US? Or was it used? Could it have originated from outside the US? I just wonder if it's some kind of international version that is having compatibility issues with Google Play.

    Also, it sounds like it's rooted, if you were able to delete Google Play and try to reinstall it. Is it running the stock ROM?
    06-15-2014 09:48 PM
  3. kzm007's Avatar
    Hello and thank you for the reply.

    I bought this tablet refurbished by authorized resellers and am very certain that it's not an international version.

    The device MAY be rooted via the SuperSU app I have installed on my device. I would be very happy to remove the app, but Clean Master won't allow me to delete it entirely, merely disable its updates.

    As it stands, Google Play Store is currently missing from the tablet as I needed the space. I am most interested in getting Google Play Services alone to work. Tonight I've downloaded what appears to be the latest Apk, however my HeyWire app continues to tell me that the Google Play Services app is missing from the device. YouTube continues to work, however whenever I open it, or choose a video I get a system -notification popup telling me that an error has occurred, so something is missing.

    Any and all help is appreciated, this is really driving me insane. Sorry for my delayed response, I had a death in my immediate family last week.

    Thanks again,
    06-30-2014 09:50 PM

Similar Threads

  1. Speaker wont work on my HTC One Mini 2
    By AC Question in forum Ask a Question
    Replies: 23
    Last Post: 01-12-2015, 05:50 PM
  2. Replies: 1
    Last Post: 06-24-2014, 03:48 PM
  3. Problems selecting/copying text on web pages after 4.4.3?
    By xstinkyx in forum Google Nexus 5
    Replies: 0
    Last Post: 06-15-2014, 07:32 PM
  4. Play Store
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2014, 06:33 PM