1. Ilya Pekelny's Avatar
    Hi, all!

    I have wi-fi entry point, which got 2 static IPs from provider and shares it. My Android tablet (Asus Memo Pad) every time got 10.x.xx.xxx IP from private subnet. So it has now access to internet. How to force it to get static public 172.xx.xx.xxx IP by DHCP?
    06-16-2014 10:20 AM
  2. B. Diddy's Avatar
    Welcome to Android Central, and sorry for the delayed response! Try going to Settings>Wi-fi, and long-pressing your wi-fi network. Then tap Modify Network, and check Show Advanced Options. Under IP Settings, tap the dropdown, and select Static, and then enter the IP address.
    06-29-2014 01:37 AM

Similar Threads

  1. Tracks Air driver sound not working on Android 4.4.3
    By ricairon in forum Moto G (2013)
    Replies: 1
    Last Post: 06-16-2014, 10:38 AM
  2. M8 and GS5 can't share files via wifi direct
    By Kibbster in forum HTC One M8
    Replies: 2
    Last Post: 06-16-2014, 10:27 AM
  3. Ars Technica Posts Epic History of Android Article
    By Citizen Coyote in forum General News & Discussion
    Replies: 1
    Last Post: 06-16-2014, 10:21 AM
  4. Generic driver for tablet
    By marios1441 in forum General Help and How To
    Replies: 0
    Last Post: 06-16-2014, 10:04 AM
  5. Replies: 1
    Last Post: 06-16-2014, 08:41 AM