1. AC Question's Avatar
    galaxy s model sch-1500. home key takes me to and android guy and triangle with explantion point in it. volume keys will not scroll down to any options, power key does nothing. Ive tried to reset it with volume up/down key and power button , still comes back to this. says E: cant mount E: cant open E: unknown volume for path ... Any help would be appreciated, just got phone and tried to restore factory settings
    06-19-2014 10:12 AM
  2. needhelp01's Avatar
    this is my post, can anyone help? plzzzz
    06-19-2014 10:22 AM
  3. davidnc's Avatar
    this is my post, can anyone help? plzzzz
    So you did follow these steps ?

    06-19-2014 10:38 AM
  4. needhelp01's Avatar
    I went through setting to reset to factory, now doing those steps changes nothing
    06-19-2014 11:37 AM
  5. needhelp01's Avatar
    Everything I do, remove battery, press power and volume buttons, phone always come up to recovery, then manual mode,
    06-19-2014 11:40 AM
  6. Dewain Clark's Avatar
    oh no! I have the same problem! Did you ever find a solution?
    09-18-2014 04:36 AM

Similar Threads

  1. 'enter' or 'return' key on Google keyboard in hangouts?
    By GoBigRed4 in forum Motorola Droid MAXX
    Replies: 14
    Last Post: 11-01-2016, 12:04 PM
  2. Downgrade to Android 4.1.2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2014, 02:38 PM
  3. Why is it taking so long for Vodafone to upgrade my software.
    By Maureen Anderson1 in forum Vodafone HTC One
    Replies: 1
    Last Post: 06-21-2014, 10:53 PM
  4. Gone from iphone to s5 help needed
    By tony5496 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 06-19-2014, 09:53 AM
  5. Export android wireless settings to XML?
    By nyrangers1994 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 06-19-2014, 09:28 AM