1. AC Question's Avatar
    Hi, I found a thread on these forums where someone had a similar problem, but it turned out they didn't do their shortcuts correctly in the first place. The source file is absolutely on Dropbox, I created a shortcut and cut/pasted to the home screen/parent folder on Dropbox. All opens fine on PC and laptop. But Asus tablet lists the shortcuts with ".lnk" after the name and 'shortcut' extension. Says it can't open them and I need to download an app to open them. ??? I tried renaming and made certain the files are located in a subfolder on Dropbox. I can open the original doc just fine, but not the shortcut.

    Any ideas of what the hey is up?

    Many thanks!
    06-20-2014 07:28 PM
  2. Golfdriver97's Avatar
    Have you tried different browsers?
    08-20-2014 09:46 PM

Similar Threads

  1. Flap Won't Stay Closed
    By Rackstraw in forum Sony Xperia Z
    Replies: 2
    Last Post: 07-06-2014, 07:37 PM
  2. Kitkat downloading but won't install
    By tsawrie in forum Verizon Galaxy S III
    Replies: 10
    Last Post: 06-29-2014, 10:06 PM
  3. Google Music App opens randomly [seemingly]
    By iphone5s in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 06-21-2014, 11:57 AM
  4. cannot open folder using icon Samsung note 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-2014, 03:04 AM
  5. samsung s2 tethering to tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2014, 09:17 AM