1. AC Question's Avatar
    I dont know how this happend but i turned it off and then i turn it back on and then i was just stuck on the animation screen ( 4 bouncing balls ) PLEASE HELP !!!
    06-21-2014 06:09 AM
  2. dragonsamus's Avatar
    Have you tried resetting it again?

    Sent from my SM-N900T using AC Forums mobile app
    06-21-2014 06:17 AM
  3. kickk's Avatar
    yes i have and ive done a factory reset and ive done "wipe cache partition" but nothing has worked
    06-21-2014 06:29 AM
  4. kickk's Avatar
    06-21-2014 06:36 AM
  5. oneinamillionjillian's Avatar
    Did you just install the suggested update?

    This same thing is happening to me for the very 1st time! I never have had any problems w/ my N7. A few days ago the suggested update popped up (I'd say 3-4 days) but I ignored it b/c I was busy & didn't wanna mess w/ the restart etc. Last night/early this AM I decided to let it update, as I was starting to get all kinds of errors & crashes (on stuff I wasn't even using at the moment, Google music, Google play store & Google chrome) so it updated, it asked me to restart & install, I chose yes .. then I fell asleep to wake-up to the 4 bouncing circle animation. I can't shut it down unless I hold the power button down until it goes off, but then it just restarts. I get the Google screen, followed by the flippin 4 bouncing circles that won't go away!!! I searched for a solution like you, 1st tried the cache partition option, no luck. So I went for the full factory reset/wipe & I'm still getting stuck on the animated circles! I let the power drain itself, then charged, but still nothing has changed. Super bummed & can't really afford getting something diff at the moment. I'm using my daughter's kindle to try & look up a solution & post this. Hope someone can help us soon or worst case scenario, it can be sent in & fixed for free ...
    06-22-2014 01:22 AM
  6. Enny LaQueen's Avatar
    Omg that literally JUST happened to me and I fixed it! So everytime I'm on it, it always seems to go to the 4 colours bouncing balls. Like it automatically turns off and turns on itself. So it got frozen on the 4 bouncing balls. I left it for a few hours hoping it would work. But it didn't. So I've been searching for solutions and SEARCHING. Then I thought of the amazing idea to press unto the power button for at least about 10 seconds. Then miraculously it turned off then turned on. NOW IT WORKS! 😆
    10-10-2015 06:59 PM
  7. rothomas's Avatar
    i have same issue with my nexus 4. i have tried all what I got from various forums..Initially there was some issues with my battery, after replacing battery with a new one, and I downgraded from lolipop to kitkat....from then onwards I cannot go beyond the bouncing ball animation. I have tried erase and flashing all the .img files manually still no help. Then I donwloaded the android lolipop installation files and performed the same steps with the lolipop as well, still i cannot go past the animation, Any help please, what to do next with my nexus ? Thanks in advance.
    05-28-2016 08:53 AM

Similar Threads

  1. google play store is not working on my samsung galaxy s4
    By Hunny_91 in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2014, 07:41 PM
  2. my samsung s3 GT-I9300 not responding to turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2014, 07:36 PM
  3. [GAME][2.3+] Neonblocks - the new addictive arcade game
    By btg_applications in forum Android Games
    Replies: 1
    Last Post: 06-26-2014, 08:06 AM
  4. samsung galaxy s3 screen not working. help urgent!!
    By daraab saeed in forum Ask a Question
    Replies: 1
    Last Post: 06-21-2014, 05:38 AM