1. AC Question's Avatar
    Was trying to take a panorama shot from a helicopter yesterday, the camera could not take the shot, said something like cannot stitch photos due to a system problem. Figured it was due to the vibrations so put the phone away.

    When we got to the ground tried out the panorama mode again (we were on top of a mountain after all) and same problem. So shut down the phone and restarted.

    Now the camera works fine, but only for about 30 seconds as the M8 now cycles itself through shutting itself down and restarting on about 30-40 second intervals. It will keep restarting itself ad infinitum unless I shut the phone down.

    Thinking I need to do a factory reset but want to get the pictures from yesterday off the phone first and can't get them off in the 30 seconds it stays on.

    Anyone have any ideas on how to force phone on for a bit longer, or why this would have happened? Oh the phone is rooted btw.

    Any help would be much appreciated!.
    06-22-2014 02:12 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you still have a stock ROM and stock Recovery? Try clearing the system cache partition: http://forums.androidcentral.com/htc...tc-one-m8.html
    06-22-2014 02:48 PM
  3. jessekoeller's Avatar
    Thank you, I started to look into your suggestion and my phone has started working again. No memory or settings lost but now the apps that need root are telling me phone is no longer rooted and can't find recovery, so not sure what's happened but seems to auto recovered or something.

    So my lesson is helicopter vibrations do screwy things to my m8. Gonna look into a bit more when I get the chance. Thanks for the help.
    06-26-2014 10:15 PM

Similar Threads

  1. Finally got my pebble and here's what i think
    By MallyMall88 in forum Pebble Smartwatches
    Replies: 5
    Last Post: 08-19-2015, 09:15 AM
  2. Something's wrong with my galaxy s3
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-23-2014, 10:52 AM
  3. How to Root my 2012 Nexus 7 wi-fi only
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 06-22-2014, 10:14 PM
  4. Has anyone tried changing their APN to IPv6.....
    By vWvSTATICvWv in forum T-Mobile
    Replies: 3
    Last Post: 06-22-2014, 09:12 PM
  5. app not available in my country?
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2014, 07:21 PM