1. AC Question's Avatar
    This worked before. I have a Pioneer stereo in my car. It has a usb port which I would plug my phone charger into. I would play music from my phone and the music would come from my speakers. Now, when I plug my phone into the usb port the stereo says "format reading" and "USB N/A". Why isn't this working now when it has worked before? More importantly, how can I get it to work? Thanks.
    06-26-2014 07:44 PM
  2. Golfdriver97's Avatar
    Has the phone been updated? Also, have you posted this question on our sister site, Connectedly?
    Ask a Question - Connectedly Forum
    08-26-2014 09:32 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-12-2014, 01:00 PM
  2. Battery life just keeps getting worse
    By Ryno1974 in forum Samsung Galaxy Note 3
    Replies: 19
    Last Post: 06-30-2014, 09:36 PM
  3. Is it possible to install android wear on gear 2?
    By polsoft in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 06-27-2014, 07:39 AM
  4. To Root or not to Root.
    By Don Longfellow in forum Ask a Question
    Replies: 2
    Last Post: 06-26-2014, 08:27 PM
  5. Google play store problem
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2014, 07:17 PM