1. AC Question's Avatar
    Hello all. There are two apps I'd really like to install that require 2.3.3 and 2.3 respectively is there a way to enable my phone to install them. It's a rooted stock phone.

    If not what the recommended 2.3 ROM? and where to installation instructions.

    Thanks
    06-27-2014 09:53 PM
  2. RumoredNow's Avatar
    We need more info to help...

    What phone? What version of Android are you currently running? Is the phone carrier branded?
    06-27-2014 10:21 PM

Similar Threads

  1. Can I make VOIP work on 3G on my Nexus 5?
    By AC Question in forum Google Nexus 5
    Replies: 1
    Last Post: 09-06-2014, 11:24 PM
  2. KitKat 4.4.2 on Samsung Galaxy III
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 04:14 PM
  3. S5 Spritz app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 03:53 PM
  4. Is it still possible to move apps to the SD Card in the S5?
    By Omer San Gabriel in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 06-28-2014, 01:24 AM
LINK TO POST COPIED TO CLIPBOARD