1. AC Question's Avatar
    at first my phone wouldn't charge or do anything for that matter was just stuck on the empty battery logo the circle in the middle wasn't going around or anything after looking up on google it said about going into sytem recovery which I have tried and it just says no command failed to mount u have the option to wipe data/factory reset etc and when I do this it just freezes on the Samsung logo any ideas?
    06-29-2014 09:28 AM
  2. belodion's Avatar
    Is this a new phone, a newly-acquired phone, or what? While you've owned it has it ever worked normally? Have you tried removing and replacing battery?

    Posted via Android Central App
    06-29-2014 09:41 AM

Similar Threads

  1. Galaxy S5 - Static Screen/won't turn on
    By Stav_D in forum Samsung Galaxy S5
    Replies: 14
    Last Post: 08-31-2017, 05:28 PM
  2. samsung s5 Reveiving e-mails.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2014, 01:38 AM
  3. Passwords do not work: Verizon Ellipsis 7 4G LTE Tablet
    By tinker1234 in forum General Help and How To
    Replies: 5
    Last Post: 07-02-2014, 05:34 PM
  4. Samsung knox 2.0
    By drummerman2008 in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 06-30-2014, 01:59 PM
  5. Galaxy s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-29-2014, 01:56 PM
LINK TO POST COPIED TO CLIPBOARD