1. AC Question's Avatar
    hi, I dunno but somehow my galaxy Note 3 youtube keep freezing every 20-30 seconds but the background sound still on. And after 5-7 mins the picture start to move again but the sound and the picture not match anymore. I tried to use AVG to scan for virus but no virus found..I tried to restart the phone but no help at all.
    Is there something wrong with it ?
    06-30-2014 11:41 PM
  2. Kelly Burby's Avatar
    hi, I dunno but somehow my galaxy Note 3 youtube keep freezing every 20-30 seconds but the background sound still on. And after 5-7 mins the picture start to move again but the sound and the picture not match anymore. I tried to use AVG to scan for virus but no virus found..I tried to restart the phone but no help at all.
    Is there something wrong with it ?
    Well, tell me one thing are you sure the your internet connection is working that much fast to give your flawless youtube video watching experience !! Why I am asking this is because sometimes the youtube video goes to the buffering state and then it will give a feel that.... Firstly be sure about your internet connection and then what you can do is try going to the application manager>tap over the youtube application> clear its cache and clear its data, wait a while and then again tried restarting the youtube application and play the video this time it should start working fine.
    07-01-2014 01:32 AM
  3. Golfdriver97's Avatar
    The only other thing I can think of to contribute is to try clearing the cache in recovery. There may be a data conflict from a previous OS version that is interfering with the proper function of YouTube.

    Try this: http://forums.androidcentral.com/sam...2-s3-tab2.html
    Follow the instructions for the S3.
    07-01-2014 01:46 AM
  4. alxarambula's Avatar
    Or sometimes YouTube just acts up. I bet it's working just fine for you now.

    Posted via Android Central App
    07-01-2014 02:14 AM
  5. vnesedragon's Avatar
    well, I did clear the catch and data. And no matter if I use internet wifi (fast one) or my 4G lite, I still got that problem.. and If this is a connection problem then the video should just buffering but my youtube only freeze the picture and the sound still keep going >.<
    07-01-2014 05:51 PM
  6. tfs007's Avatar
    Having same problem. Started July 3 2014
    07-04-2014 01:32 PM
  7. wakeupgeoff's Avatar
    Having same issue. Cleated cache, uninstaled updates, still does it. Mine freezes at exactly 2 min 26 sec and audio keeps going. Tried on mobile and wife network. Galaxy s5
    07-10-2014 06:12 PM
  8. wakeupgeoff's Avatar
    Whoops, only cleared the app cache. Clearing the cache in recovery mode fixed it for me
    07-10-2014 06:30 PM
  9. Nvidiafanboy's Avatar
    Same issue Galaxy GS5 fully updated. Tried Uninstaller the app, restarting the phone, reinstalling the app, restart, started the app. No luck. It's Samsung problem probably.
    08-12-2014 07:30 AM
  10. lcbrown87's Avatar
    Mine started a few weeks ago too. I have done everything everyone is saying to do and nothing has worked so far.
    09-15-2014 01:18 AM
  11. Sayed Farrag's Avatar
    I had the same issue last week on my Samsung galaxy s5. I got it fixed by doing the flowing:
    1.go to setting-backup and rest- uncheck (automatic restore)
    2. Uninstall YouTube app
    3. Restart your phone
    4.install YouTube app again.
    Hopefully it will work for you
    Maladroit23 likes this.
    09-15-2014 07:30 AM
  12. DJ_Aramis's Avatar
    I follow those steps sayed farrag said and work for me
    09-17-2014 07:27 PM
  13. BRIMST0NE's Avatar
    had same problem, video freeze and audio plays on. found that reducing the video resolution by one step (from 720 to 480) solves it for me. further observation seems to indicate that the problem happens whenever the wireless speed drops to around 100 mb or below. when my wireless is up around 140mb, 720 resolution plays fine. there have been some recent updates to the youtube factory supplied app. Someone mentioned buffer overrun in another thread and I suspect some app resource limits have been changed in updates delivered in the recent past. when I force close the youtube app and then uninstall updates the videos play fine at 720 under almost all wireless speeds available. my experience indicates it is not the phone, it is the app. you can test it further by downloading another youtube player. you might see that the new app works fine on the same videos the factory youtube app cannot handle without video resolution adjustment.
    09-18-2014 12:27 PM
  14. elmasry81's Avatar
    I remove the update for youtube and evry thing go's ok , no freezing after removed the update
    12-07-2014 07:45 AM
  15. jrmy's Avatar
    I had the same issue last week on my Samsung galaxy s5. I got it fixed by doing the flowing:
    1.go to setting-backup and rest- uncheck (automatic restore)
    2. Uninstall YouTube app
    3. Restart your phone
    4.install YouTube app again.
    Hopefully it will work for you
    Thanks. This worked for Note 4 too.

    UPDATE: It's back. Frustrating.
    12-24-2014 11:05 AM
  16. Josh Ruppert's Avatar
    Same problem with me as well. Thought it was my phone since I rooted it. Suspected a rom issue. I am now using the wife's note 3 and experiencing the same results.
    01-05-2015 12:27 PM
  17. amptechnow's Avatar
    Here's the fix for android users!!!
    1. Power off phone
    2.hold volume up, home, and power button
    3. When you see android guy release home and power and keep holding volume up. This will get you into recovery mode.
    4. Use volume down to select "clear cache partition" and then hit power once highlighted to select
    5. After it completes select reboot.
    ***note this WILL NOT erase any of your info or apps or anything important. This fixed my galaxy note 4 and my wife's and a galaxy s5 that all kept having you tube and Netflix freeze while sound keeps playing. Enjoy!
    01-16-2015 12:37 PM

Similar Threads

  1. Device Manager Problems Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 08-05-2015, 03:23 AM
  2. Can't use LTE during a call on my M8.
    By jean15paul in forum Sprint
    Replies: 19
    Last Post: 10-24-2014, 07:02 AM
  3. S voice Create a task with no due date
    By alpinemeadow in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-01-2014, 01:46 AM
  4. Best add-on camera app?
    By paisley99 in forum General News & Discussion
    Replies: 1
    Last Post: 07-01-2014, 12:51 AM
  5. Replies: 3
    Last Post: 07-01-2014, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD