09-13-2017 08:32 PM
27 12
tools Reply
  1. AC Question's Avatar
    Hi,
    My Samsung Galaxy S3 on AT&T is constantly "Downloading English" for the "offline speech recognition data". It is caught at 76% and shows the downloading symbol. It is using up my data quota. I have tried all the easy stuff like turning off the auto update for "download languages", installing another language, installing the update, uninstalling the update, turning off the phone, removing the battery...none of it has worked. Interestingly, when I install the English update, a second download occurs and completes successfully while the first one is still stuck at 76%. Any suggestions helpful. Thank you.
    Raihannurfadli likes this.
    07-03-2014 09:07 AM
  2. Golfdriver97's Avatar
    Have you tried rebooting the device?
    07-03-2014 09:18 AM
  3. untangler's Avatar
    No. How do I do that and what will I lose? Thanks
    07-03-2014 09:40 AM
  4. wizzrah's Avatar
    No. How do I do that and what will I lose? Thanks
    He just meant turning the device off and on again. You mentioned you already did that. Can you force close the download?

    Sent from my One Xl using AC Forums mobile app
    07-03-2014 10:41 AM
  5. Golfdriver97's Avatar
    He just meant turning the device off and on again. You mentioned you already did that. Can you force close the download?

    Sent from my One Xl using AC Forums mobile app
    I did miss that line. My apologies.

    From a Carbon M8 and AC Forums app
    wizzrah likes this.
    07-03-2014 11:11 AM
  6. juliann ewan's Avatar
    I have tried stopping the English (us) from downloading by force stopping it an it still does not work
    09-09-2016 05:03 PM
  7. AlphaTango414's Avatar
    I can not for the life of me, remember this fix. It was a problem I had about a year ago on my S6. Have you tried FC'ing the keyboard in app manager?
    09-09-2016 05:30 PM
  8. Javier P's Avatar
    I've tried everything but it still doesn't work
    You could try clearing cache for the Download Manager in settings - apps - all and then restart the phone. If no go, clear data this time for Download Manager and restart again. Tell us how it goes.
    09-10-2016 08:53 AM
  9. shasikanth shasikanth's Avatar
    Showing some notification downloading English(US)" continually
    below [/U]( Waiting for Wi-Fi)
    11-25-2016 02:35 AM
  10. Indraneel Naik's Avatar
    Solution found!!
    Surprisingly, (I don't know why, but there must be a logical explanation to this, and that is why the word surprisingly) the ***** thing just wanted WiFi for downloading itself and not mobile data (Though it was a strong connection through mobile data too). Once I turned ON the WiFi, it downloaded as if there was nothing wrong with it... relieved.
    If you don't have WiFi access, ask your friend to share WiFi hot spot from his/her mobile.. That should do the job.
    All the best!
    belodion likes this.
    04-24-2017 12:25 AM
  11. Saurabh Shinde's Avatar
    No say any thing
    06-28-2017 01:21 AM
  12. belodion's Avatar
    No say any thing
    Welcome.

    Could you tell us more? What is the problem?
    06-28-2017 06:22 AM
  13. Ravindra Acharya's Avatar
    Open "Google" App
    Open "Settings"
    Open "Voice"
    Open "Offline speech recognition"
    Open "Auto-update"
    Select "Do not auto-update languages" instead of "Auto-update languages over Wi-Fi only"
    Restart your device
    Problem Solved
    belodion and Rukbat like this.
    06-30-2017 09:37 AM
  14. Zoon Politicon's Avatar
    Open "Settings"
    Open "Sound & notification"
    Open "Apps notification"
    Scroll down to find "Downloads"
    Then tap on "Block" - Never show notification from this app
    Problem solved
    07-04-2017 10:47 AM
  15. mj meena's Avatar
    try these two methods, in my Coolpad cool 1 first one work.

    1#. Pull down screen , and press notification toggle for 3-4 second, it will redirect you to download manager system app, now clear data and cache of app , and return to home screen, now switch off then on your phone

    # open setting↪ app Management or application setting ↪ select all apps↪ now carefully search for ( download manager system app) ↪open it ↪ clear data ↪ return to home screen ↪ switch on and off your phone ↪ problem solved 👍👍👍
    DavidJames9001 likes this.
    07-07-2017 11:31 PM
  16. DavidJames9001's Avatar
    Thanks man, After clearing cache and data of download manager system app, it stopped showing instantly, no need to restart, it worked.
    07-15-2017 11:39 AM
  17. GIRISH PATEL4's Avatar
    Don't download English US
    08-01-2017 06:53 AM
  18. Varsha Baranwal's Avatar
    Can anyone guide how to stop downloading this UK english problem. I have connected through wifi multiple times and it also get downloaded but after 3-4 hours this downloading restarts in pause mode. Please suggest.
    08-03-2017 10:20 PM
  19. B. Diddy's Avatar
    Welcome to Android Central! Did you read through this thread first?
    08-04-2017 12:43 AM
  20. richard 76's Avatar
    THANK YOU! I've been suffering with this for over a year.
    08-07-2017 07:47 AM
  21. radhey shyam3's Avatar
    Goto settings>languages and inputs>Google Voice typing> offline speech recognition > you can do 2 things here
    1. Go to auto update option, and choose 1st or 2nd option, i.e. do not auto update languages or auto update languages at any time
    2. Go to option. 'all', search for language for which the notification is being shown and download the language or update.
    08-08-2017 09:26 AM
  22. MasterPawan's Avatar
    Go to settings- language& input- google voice typing- offline speech recognition there u find the downloading languages stop all of them. In the same page u find auto update option and make it as do not auto update..

    Then clear all the cahes and data of download manager by gooing to settings- apps- download manager - storage- clear data.

    That's it.... u done
    08-13-2017 10:25 PM
  23. Akoijam Surkanta's Avatar
    Donts see again Downloading English (Us)
    08-14-2017 07:40 AM
  24. adisgr's Avatar
    Go to download manager & clear all data and cache.
    And restart the device.
    That's done.
    08-14-2017 07:03 PM
  25. Ashok Pandya's Avatar
    I don't know
    09-09-2017 11:05 AM
27 12

Similar Threads

  1. Replies: 1
    Last Post: 09-01-2014, 07:45 PM
  2. How to save a web page?
    By Waylon53 in forum Ask a Question
    Replies: 1
    Last Post: 08-26-2014, 10:05 PM
  3. I think I found out how to enable "OK Google" system wide
    By SlappyMcgee in forum General Help and How To
    Replies: 9
    Last Post: 07-10-2014, 09:51 PM
  4. Replies: 11
    Last Post: 07-10-2014, 07:03 PM
  5. Replies: 1
    Last Post: 07-04-2014, 11:27 PM
LINK TO POST COPIED TO CLIPBOARD