1. AC Question's Avatar
    Hello everyone,

    Sorry if I don't explain anything very well, I'm sort of new to android and am really frustrated at the moment.

    I have already posted on the androidlost forums with no luck as nobody replied to me.

    I have Samsung Galaxy Note 3, Omega Rom android 4.4.2

    Okay so I installed android lost, I set it up by going in to the app and letting it register like it is supposed to and everything seemed to work fine even though there was not much to do. I went on to the android lost site and looked at the commands to send to my phone and decided to test one of them. My phone already had a pattern lock set on it and thought if my phone got stolen I wouldn't want to trust this pattern to keep it safe, so I sent a command to my phone to lock it with a pin. My phone received the command and locked in my hand, but when pressing the lock button, my phone unlocked and let me unlock it with just a swipe and I didn't have to enter any pin, or even a pattern. I thought that was strange and tried the command again, same thing happened, no pin or even pattern.
    So i decided to give up for now as I was in a rush, and left my house.
    I went in to my phone settings and tried to put a pin back on the phone, which leaded to my phone freezing for about a minute and then unfreezing and to my surprise my phone could still be unlocked without a pin, and the password setting was just set to 'swipe'. I tried again, and obviously the same thing happened. I am able to set a pattern, but not a pin or a password or anything.
    I rebooted my phone, and nothing has changed, tried the setting again but just freezes and same thing. I also noticed that now my phone keeps saying "Your external card is safe to remove" or whatever it says when you safely remove the card, which I am not doing.
    I uninstalled the security app and it unregistered me from the servers and all of that just fine (so it says anyway) but I am still having all of the problems.

    I posted to the forums on the android lost site, and didn't get a reply all day and night, so I gave up on everything, backed up all of my stuff and factory wiped.
    To my surprise again, the problem was still there, and my phone is saying that my card can be safely removed still.
    Maybe google is still doing something to my phone? As the app requires you to sign in with your google account on the website and links something to the server, not really sure how it works or what is going on, I just want my phone back to normal so i can use my sd card properly and set a pin on my phone.

    I tried restoring it again, but still the same problems.
    I also tried reinstalling the app (before i wiped everything) and sending different commands to unlock the phone and see if it removed the error but that didn't work either.

    None of this happened before I installed the app and I am getting extremely frustrated as I can't find any information online about this.

    Could this be a problem with google servers or something still sending commands to the phone?
    I have no clue.

    Sorry if this is really long to read, I just have no idea what to do, I very rarely post on forums as I usually put hours in to searching and troubleshooting the problem myself, but this time I can't find anything about it.

    I appreciate any help I can get,
    Thank you.
    07-03-2014 07:06 PM
  2. Golfdriver97's Avatar
    Welcome to the fourms. Have you tried reflashing the ROM?
    09-23-2015 10:03 AM

Similar Threads

  1. How do I fix, calendar on phone duplicating holidays?
    By AC Question in forum Ask a Question
    Replies: 13
    Last Post: 12-22-2016, 11:24 AM
  2. Replies: 1
    Last Post: 10-27-2014, 04:33 PM
  3. how to remove the touchwhiz home app?
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2014, 07:00 PM
  4. Amazon App Store Wont Install Large Apps
    By ecs180 in forum Android Apps
    Replies: 0
    Last Post: 07-03-2014, 04:23 PM
  5. HTC ONE M8 disconnecting on google maps app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2014, 03:43 PM