1. AC Question's Avatar
    Hello I have a Galaxy S4 and when I got it 6 mos ago., I synced my calendar from my iPhone 4S and all of the appts for the past few years were there. From that point on (with the S4), I started using the gmail calendar as the calendar to put all of my appts on. Yesterday, I noticed that all of my holidays were showing up double, so I deleted the gmail acct and when I restored it, the holidays were only showing up once, like it was supposed to. But then I noticed that my calendar was showing appts. for the past year only (July 2013 to now). How can I fix this? Any help would be appreciated. Thanks.
    07-05-2014 05:43 PM
  2. B. Diddy's Avatar
    Go to Settings>Accounts-Google>[your Google account]​, and make sure Calendar is checked.
    03-31-2015 02:43 AM

Similar Threads

  1. Samsung galaxy note 3 automatically deleting messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 02:37 AM
  2. samsung galaxy s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2014, 02:08 AM
  3. restore photos from s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2014, 08:10 PM
  4. what is the rss link for android central?
    By peacefulberry in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2014, 05:49 PM
  5. Micro USB for S5?
    By Courtenay Dawn in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-05-2014, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD