1. AC Question's Avatar
    Last night I shut down my tablet and plugged it into the power cable to recharge. Instead of completely shutting down, it booted into some odd download mode from Samsung. The screen has the big green android robot and underneath it says that it is "Downloading..." and "Do not turn off target!!"
    In the upper left corner it says Reason: Download Cable

    I have never connected my tablet to my computer for internet via usb cable.
    12 hours later, it is still giving the same message. What do I do?
    07-06-2014 08:12 AM
  2. Paul627g's Avatar
    Just force a soft reset/reboot and see what happens. Hold the POWER button for about 10 seconds and it should initiate the soft reset/reboot.
    Golfdriver97 likes this.
    07-06-2014 09:33 AM
  3. Richard Hellbaum's Avatar
    I tried the soft reboot and it booted back up into the same mode.
    I then connected the USB drive to my laptop and tried the soft reboot again and it got one step further.
    It says "Connected Press the [start] of Odin3!!"
    When I touch the screen nothing happens.
    Any other ideas?
    07-06-2014 01:26 PM

Similar Threads

  1. do i need to root my galaxy s5 for hotspots to work?
    By DLRDLR in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 11-06-2014, 09:26 PM
  2. Samsung Galaxy S4 - new MicroUSB FLEX and still not charging
    By chrumekk in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-11-2014, 05:35 AM
  3. How much more is battery life shortened on High Performance Mode? Art enabled?
    By AnimalMotherASF in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 6
    Last Post: 07-09-2014, 05:32 PM
  4. My new Galaxy S5 cannot see my old apps from the SD Card
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 07-06-2014, 08:18 AM
  5. Nexus 7 stuck in safe mode
    By mazumdars in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 07-06-2014, 07:30 AM