1. AC Question's Avatar
    I'm trying to setback to factory settings. I'd like tampered/unlocked are gone again but I don't really need it. I just want to be able to receive normal updates again. I tried to follow a guide but it just told me my image could not be updated. I've spent a long time now trying to figure this out reading different guides and questions but haven't found anything that helps me. Something I'm confused about is my Version-Main is blank. Someone told me to try a method which required me to go s-off. In that attempt I tried 2 different methods. Rumrunner didn't work so I tried revone. But that gave me error = 1 so in my attempt to follow directions to fix that, I installed a rom that doesn't work. Now I can't boot up! My phone will just show the HTC logo then restart. I tried to go to recovery but it just loads me into fastboot in the bootloader and won't go anywhere else. So I can't even get to my recovery now. I don't know what I need to do, what recovery file I need. If anyone could Help i would really appreciate it. And please be noob friendly! I'm very new to this. I have viewed all the tutorials, all varietys of them, and to no avail. I'm extremely desperate as I need my phone for work and I'm suppose to get a call for a new job tomorrow

    (bootloader) version: 0.5
    (bootloader) version-bootloader: 1.56.0000
    (bootloader) version-baseband:
    (bootloader) version-cpld: None
    (bootloader) version-microp: None
    (bootloader) version-main:
    (bootloader) version-misc: PVT SHIP S-ON
    (bootloader) meid: 99000146130696
    (bootloader) product: m7_wls
    (bootloader) platform: HBOOT-8064
    (bootloader) modelid: PN0720000
    (bootloader) cidnum: SPCS_001
    (bootloader) battery-status: good
    (bootloader) battery-voltage: 3873mV
    (bootloader) partition-layout: Generic
    (bootloader) security: on
    (bootloader) build-mode: SHIP
    (bootloader) boot-mode: FASTBOOT
    (bootloader) commitno-bootloader: dirty-4dab9d12
    (bootloader) hbootpreupdate: 11
    (bootloader) gencheckpt: 0

    \ Fastboot>fastboot oem lock
    (bootloader) Lock successfully...
    (bootloader) mipi display off
    (bootloader) mipi_dsi_cmds_tx_ext
    (bootloader) pm8921_vreg_disable function, vreg_id = 38
    (bootloader) pm8921_vreg_disable function, vreg_id = 1
    (bootloader) TZ_HTC_SVC_DISABLE ret = 534642044 (0x1FDDFD7C)
    (bootloader) Use PSHOLD to reset device.
    FAILED (status read failed (No such file or directory)) <------
    finished. total time: 1.206s
    07-06-2014 11:17 AM
  2. Golfdriver97's Avatar
    Have you tried redownloading the stock file and trying again?
    03-31-2015 07:08 PM

Similar Threads

  1. Moto x AT&T how to have it go thru my Bluetooth in my car
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 12:48 PM
  2. Replies: 3
    Last Post: 07-17-2014, 02:24 AM
  3. camera help
    By pocketsrn in forum HTC One Max
    Replies: 2
    Last Post: 07-13-2014, 07:58 PM
  4. Galaxy s4 screen goes off and on!!help
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 07-08-2014, 07:47 PM
  5. Adjusting to Android from windows phone
    By wizuriel in forum General Help and How To
    Replies: 1
    Last Post: 07-07-2014, 12:08 AM