1. Bree Danielss's Avatar
    I've had a Dell tablet (android powered) for a few months now, after ordering it off of fingerhut. I haven't had any problems until a few days ago when it would freeze and crash every now and then. I installed an app called Glide and after that all my apps would stop, along with my launcher and repeatedly saying "process com.google.process.gapps" has stopped. I tried to go into my settings and factory reset and the erase button will do absolutely nothing. I tried everything from the recovery menu and nothing worked. I also went into settings, apps, and tried to uninstall glide but it gets half way through and crashes. I really don't want to have to send it or go anywhere to fix it because payments are still being made on it. Am I going to even be able to use it? How can I fix it?
    07-06-2014 07:05 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Can you tell us the exact model of your Dell tablet? When you go to Settings>Backup & Reset>Factory Data Reset, what exactly happens? Does anything seem to occur, or does it just sit there? When you say you tried the Recovery Menu, were you actually able to get there? If so, did you try selecting Wipe Cache Partition (instead of Wipe Data/Factory Reset)?
    07-07-2014 02:16 AM
  3. Bree Danielss's Avatar
    On the back it says it is the reg.model T01C. I turn on the tablet and immediately the launcher stops working so I have to get to the settings by the pull-down bar. I go into backup and reset and go to factory reset.It asks for the password and takes me to the next screen with the warning and the "Erase Everything" box under the text. I tap it and it momentarily lights up the text box but then does nothing. I tried to do the 'hard reset' by holding the power and Vol. down buttons for a few seconds. It gets to the droid recovery screen and has the options "RebootDroidBoot, Reboot, Recovery, Power Off" and I selected recovery and it says "No command." under the android robot with the red exclamation point. I then tried all the rest but nothing changed. In the settings its like it wont let me change anything. I tried resetting app preferences and uninstalling apps but its like it won't let me make changes at all. It wont even save my password if I try to change it. I'm sure that its the app "Glide" because when I try to uninstall that specific app it will say "uninstalling" and my tablet will freeze and I have to hold power to force it to shut off.
    07-07-2014 04:07 PM
  4. B. Diddy's Avatar
    Try getting to the "No Command" screen again. When you're there, there's typically another button press combination to get to the next screen. Try pressing and holding the Volume Up button, then pressing the Power button, and then releasing both at the same time. If that doesn't work, try a Vol Down/Power button combination.

    If you can get to the next screen, try Wipe Cache Partition. You could always select Wipe Data/Factory Reset, but wiping the cache partition won't make you lose your data.

    If all else fails, I'd contact the seller and ask for a replacement, since it could be considered a defect.
    07-07-2014 06:40 PM
  5. Bree Danielss's Avatar
    Wiping the tablet then rebooting worked! Thank you so much for the time and help.
    B. Diddy likes this.
    07-07-2014 07:45 PM
  6. B. Diddy's Avatar
    Great! How did you finally manage to wipe the tablet? Were you able to get to the Recovery Menu to do so?

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    07-07-2014 07:48 PM
  7. Bree Danielss's Avatar
    I went to the no command screen, then pressed Vol. Up and then power button and releasing at the same time. It took me to the actual recovery menu and I could successfully wipe the tablet.
    B. Diddy likes this.
    07-08-2014 03:32 PM
  8. Golfdriver97's Avatar
    I went to the no command screen, then pressed Vol. Up and then power button and releasing at the same time. It took me to the actual recovery menu and I could successfully wipe the tablet.
    Just stumbled on this. Glad you got everything fixed, and thanks for posting the follow up.
    07-08-2014 03:35 PM

Similar Threads

  1. Are there any good toolbox apps on Android?
    By Mr Matei in forum Android Apps
    Replies: 1
    Last Post: 07-07-2014, 02:19 AM
  2. Google Now doesn't understand
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-06-2014, 05:43 PM
  3. Writing for Android Central or any tech website
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-06-2014, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD