1. AC Question's Avatar
    Hey guys,
    I just tried rooting for the first time with my sprint gs4 model number: sph-l720
    Basebrand version: L720vpufnae
    It worked fine with odin and i successfully gained superuser access. I downloaded titanium back up in an attempt to speed up my phone by deleting some bloatware. Unfortunately a few minutes after deleting samsung hub and some yahoo and google apps i keep getting the pop up samsung hub has stopped. After i click ok on the pop up it cancels out for a second then the alert pops up again. I can only get one tap of the screen in before the pop up stops me from accessing my phone and making me press ok. I tried reseting the phone to factory settings but after it turns on the pop up starts popping up again. The phone also wont load the samsung hub widget on the start page like when i first bought it. any ideas would be greatly appreciated? i already tried stopping the cache in the application manager
    07-07-2014 05:11 AM

Similar Threads

  1. Samsungs defective products
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2015, 02:29 AM
  2. Replies: 14
    Last Post: 12-30-2014, 12:46 AM
  3. My samsung galaxy doesn't work
    By Lucine Hakobyan in forum Ask a Question
    Replies: 4
    Last Post: 07-10-2014, 11:55 AM
  4. Is Tengda N9500 a Perfect Reproduction of Samsung GALAXY S4 I9500
    By evanlizhanzhang in forum General News & Discussion
    Replies: 1
    Last Post: 07-07-2014, 08:02 AM
  5. My hot spot stopped working (att Gs5)
    By IAmCashmere_D in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 07-06-2014, 11:58 PM