1. oferei's Avatar
    I can open Play Store and also search and browse the different sections. But whenever I choose an app it crashes ("Unfortunately, Google Play Store has stopped.")

    This is after a factory data reset.
    I also tried clearing cache, clearing data and uninstalling updates for Play Store.
    The Downloads apps are enabled. (two with the same name)

    The device is a Samsung Galaxy Tab 2 10.1 (GT-P5110)
    Android version: 4.1.2

    Any help would be appreciated.
    07-07-2014 04:54 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I know you just did a factory reset, but just for the heck of it, do a system cache partition wipe: http://forums.androidcentral.com/sam...2-s3-tab2.html
    07-07-2014 10:38 PM
  3. oferei's Avatar
    Ok, heck, I tried. I wiped both cache and data via recovery mode. Still not working.
    I guess it's time to head to the store...
    07-16-2014 04:45 AM

Similar Threads

  1. Replies: 2
    Last Post: 07-27-2016, 03:17 PM
  2. Amazon App Store Wont Install Large Apps
    By ecs180 in forum Ask a Question
    Replies: 5
    Last Post: 07-12-2014, 10:17 AM
  3. Apps Launching By Themselves
    By JAG21979 in forum HTC One M8
    Replies: 9
    Last Post: 07-09-2014, 09:27 PM
  4. Samsung Galaxy S3 - Play Store opens on its own when unlocking phone?
    By whatiswithmyphone in forum Ask a Question
    Replies: 1
    Last Post: 07-07-2014, 11:14 PM
  5. samsung galaxy s5 camera app
    By Charles Dvorsky in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-07-2014, 05:40 PM