1. GMartinSutton's Avatar
    I rooted my S4 Active with the only root available from xda. I never flashed, and my counter is at 0. I unrooted with SU, and I still get the "custom" message at startup. How do I remove this?

    I have scoured the twitisphere and I can not find the answer.

    Thanks in advance

    Sorry for the double post. Hit send before finishing the title.
    07-08-2014 01:16 PM
  2. RumoredNow's Avatar
    That's three posts in three minutes...

    Wait one and see if anyone can answer. I was searching the forum for your solution.
    07-08-2014 01:18 PM
  3. GMartinSutton's Avatar
    sticky fingers today caused the posts, and I don't know how to delete.
    07-08-2014 01:25 PM
  4. RumoredNow's Avatar
    Did you use Odin? Either to root or unroot?

    I can't find the answer on this forum. I will PM you a link. The SPAM filter will eat the link in this forum and I can't post it.
    07-08-2014 01:25 PM
  5. GMartinSutton's Avatar
    Didn't use odin
    07-08-2014 04:50 PM
  6. RumoredNow's Avatar
    Hopefully the link I sent you helps out. It should use Odin to restore your phone to stock and reset tamper counter.
    07-08-2014 10:05 PM
  7. GMartinSutton's Avatar
    Thanks for sending the link, but I did not receive it.
    07-08-2014 10:07 PM
  8. RumoredNow's Avatar
    Just resent it... Check your PM Box. Easiest way is to click here:

    Remove "Custom"-mail.png

    It's near the top of every page and yours should say at least 2 new...
    07-08-2014 10:21 PM
  9. GMartinSutton's Avatar
    I tried the oneclick file from rootwiki and it did not work. is there another way to deroot a phone.
    07-10-2014 03:41 PM

Similar Threads

  1. Replies: 18
    Last Post: 06-23-2017, 09:30 AM
  2. Replies: 39
    Last Post: 03-18-2015, 09:58 PM
  3. Pictures Thread :: Show us your Gear Live (Customization & Fit)
    By GeekMoxie in forum Samsung Gear Live
    Replies: 0
    Last Post: 07-08-2014, 11:29 AM