1. etiennenoel's Avatar
    **Here's my problem:**

    I have a Samsung Galaxy S GT-I9000M that keeps rebooting after trying to install a custom recovery so that I can root it.

    **What I did**

    I followed the steps (1 to 11), of `Installing a custom recovery on Galaxy S` mentioned in the following page:

    How to Install CyanogenMod on the Samsung Galaxy S ("galaxysmtd") - CyanogenMod

    After that, I simply unplugged the usb, there were no errors, and removed the battery and now what I get is the simply that my device reboots after the boot logo. IF I hold down `volume + home + power` I can boot in download mode. However, I cannot boot in recovery or in normal mode !

    Here's a video of what it is doing

    **What I have tried**

    - Removing the battery and reboot the cellphone
    - I tried to redo step 7, `heimdall flash --kernel zImage --no-reboot`, but I still got the same error
    07-08-2014 07:34 PM

Similar Threads

  1. Galaxy S5 only charge when powered off
    By Brandon Flakes in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 12-05-2014, 01:02 PM
  2. Easy way to update Samsung apps?
    By SMD in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 14
    Last Post: 07-10-2014, 12:27 PM
  3. Turn on geotagging - Galaxy S5
    By icydash in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 07-08-2014, 09:09 PM
  4. Galaxy S4 screen not responding
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-08-2014, 07:24 PM
  5. Replies: 1
    Last Post: 07-08-2014, 06:51 PM