1. AC Question's Avatar
    I have a T-Mobile Samsung Galaxy Exhibit 4G (running android 2.3.6). I recently installed foxfi to create a wireless hotspot, but was unimpressed by the result, so I uninstalled it. Without anything else I can think of to trigger the change, my wifi is now broken. Here's what happens:

    1. I turn WiFi on (either via the icon in the notification area or the checkbox in Settings > Wireless & Network > Wi-Fi settings)
    2. It says "Turning on"
    3. It finishes turning on and begins scanning
    4. About 3-7 seconds go by
    5. It says "Truning off"
    6. WiFi turns off.

    I've tried reinstalling foxfi and messing with the options, uninstalling every wifi related app, power cycling the phone (including a battery pull), shaking/tapping the phone from different angles... no dice. It seems like foxfi would be the issue, but I can't figure out how to fix it. At one point, I installed foxfi and it worked again... but then it stopped. I'm out of ideas besides a hard reset.
    07-08-2014 10:03 PM
  2. B. Diddy's Avatar
    Try wiping the cache partition: https://support.t-mobile.com/docs/DOC-13203
    03-03-2015 11:58 PM

Similar Threads

  1. Show off your G Watch new bands!!
    By ctk4949 in forum LG G Watch
    Replies: 50
    Last Post: 07-24-2015, 10:40 AM
  2. Data alternative to WiFi and Phone Network for Cellphone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-13-2014, 09:50 AM
  3. Never will "upgrade" again
    By rhleek in forum Sprint Galaxy Note 2
    Replies: 2
    Last Post: 07-09-2014, 10:58 AM
  4. Replies: 1
    Last Post: 07-08-2014, 11:23 PM
  5. play android on nokia
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-08-2014, 09:33 PM