1. vmodus's Avatar
    We just got our latest KitKat devices in the office and this is our first time working with restricted user profiles. This is what I've got:
    • Asus MeMO Pad 7 (ME176CX), running the latest provided version of KitKat
    • 32GB MicroSD card
    • Two restricted profiles, in addition to the main user profile

    I've put some files on the SD card with the tablet attached to a PC. Here's the problem. When I try to view files in the restricted profile, I cannot see the SD card at all. Essentially the SD card does not appear when using a restricted profile. This includes on my PC when viewing through a file manager. Once I switch profiles back to the main user (unrestricted), I can view the card.

    I've searched the forums for a similar issue, but haven't come across this yet. This is our first KitKat device, but we have a couple of more coming online, so I would like to get this resolved as they will be similarly configured. Any help is greatly appreciated.
    07-10-2014 01:17 PM
  2. vmodus's Avatar
    Maybe this is posted in the wrong place? Still no resolution. I may have to brave Asus support on this one.
    07-17-2014 03:18 PM
  3. usamartinez's Avatar
    Maybe this is posted in the wrong place? Still no resolution. I may have to brave Asus support on this one.
    Hi
    I have the same issue, I contacted asus and they were going to ask the developers.
    How you found a solution?
    Tank you
    Mario
    07-31-2014 09:08 AM
  4. bskilbred's Avatar
    How did you get Restricted Profiles to work on the memo 7? I have the ME176 CX and it will not complete the setup of a restricted profile. I get a message stating that the wizard has failed and am left with a black home screen. Each time I try to login to the profile I get a message that the UI has stopped. I am also interested in how you were able to create more than 2 users. That appears to be my limit with my device. Sorry I cannot answer your question, but I would greatly appreciate anything you can do to help with mine. Thanks!
    12-26-2014 03:57 PM
  5. linus liedhollm's Avatar
    When you create the restricted account, open all apps for the user. And then, once you know that the restricted user is OK, start remove the apps.

    Regarding the SD card, it does not work for me either. Seems to be limitation of android or is there anybody with an update?
    01-08-2015 04:24 PM

Similar Threads

  1. Attachments not forwarded in Email Samsung Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2015, 07:21 PM
  2. GPS appears to fail when starting navigation
    By greatgoogly in forum Google Nexus 4
    Replies: 4
    Last Post: 08-26-2014, 01:26 PM
  3. Problem having pics go straight to sd card
    By Sozo in 2000 in forum Ask a Question
    Replies: 8
    Last Post: 07-11-2014, 08:35 AM
  4. Is There a Free Screen Recorder That Does Not Need Root?
    By eddie39 in forum General Help and How To
    Replies: 2
    Last Post: 07-10-2014, 07:06 PM
LINK TO POST COPIED TO CLIPBOARD