1. Gungniragogo's Avatar
    I was clearing up some space on my dad's phone (model SGH-T599) with the clean master app and I'm afraid that I might have accidentally deleted something I shouldn't have.
    Images won't load when I try to browse the internet. when I download the image and view it offline, I can see it then, but that's it. Javascript and the other internet browsing options that I looked into are already enabled. Plus this didn't happen before I did the clean so, that's why I'm thinking that I accidentally deleted something vital.
    07-11-2014 08:53 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does that behavior occur with other browsers? Which one are you using, the stock browser? What happens if you install another browser, like Chrome or Dolphin?

    Try going to the App Manager, selecting Browser, and Clear Cache/Clear Data, then Force Stop. If that doesn't work, then try booting into Recovery Mode and clear the system cache partition, which won't erase any personal data: Reset: Samsung Galaxy Exhibit ™ | T-Mobile Support
    07-11-2014 10:25 PM
  3. Golfdriver97's Avatar
    You may have. Bad thing is with Android, there is no undo delete.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    07-11-2014 10:26 PM
  4. Gungniragogo's Avatar
    I just tried Chrome. Images loaded on that, but not the stock browser.
    Cleared the cache and everything is fixed now. Thanks so much! Really appreciate it.
    B. Diddy likes this.
    07-12-2014 01:40 AM
  5. Golfdriver97's Avatar
    I just tried Chrome. Images loaded on that, but not the stock browser.
    Cleared the cache and everything is fixed now. Thanks so much! Really appreciate it.
    Glad everything got fixed. See you around the forums.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    07-12-2014 08:04 AM

Similar Threads

  1. Replies: 57
    Last Post: 06-05-2017, 02:04 AM
  2. Replies: 4
    Last Post: 07-12-2014, 12:01 AM
  3. Please help!!!! My s3 wont turn on or charge!!!
    By Chris Wall in forum Ask a Question
    Replies: 1
    Last Post: 07-11-2014, 05:43 PM
  4. It wont turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-11-2014, 04:47 PM
  5. application with image processing
    By solyjoone in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 07-11-2014, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD