1. SteffcheP's Avatar
    Hi, my problem is an odd one, and it was working until a day ago.
    I have a Desire S with HTC's ICS rom (4.0.1), no root.

    - for one specific domain, the phone will only connect/load the page if I am on mobile broadband, never on WiFi. On WiFi, the message is the same as if I wasn't connected at all
    - other websites work fine over WiFi
    - the problematic site works fine when I use another device (Kitkat tablet) in the same network.
    - I've tried it from a friend's WiFi too, same issue, so it is not the WiFi.
    - just to be sure I rebooted the router, no help.
    - it happens on all Browsers and apps that try to connect to it, both for web and DAV, so it's not related to just one app
    - I've already powered off and rebooted, no change
    - tried clearing browser chache, (even though it's not limited to one browser) Predictably, no effect.

    I'm out of ideas what to try. It's annoying, and a bit baffling.

    Any solutions involving root access are unfortunately out of the question, as it is a company phone.

    It stopped working from one minute to the next and there were no updatesinstalled during that time.
    07-12-2014 01:29 AM
  2. B. Diddy's Avatar
    Try requesting the desktop version of the site in the browser options.
    02-26-2015 06:54 PM

Similar Threads

  1. HTC One (m7 or m8) on Virgin Mobile
    By c4monkey in forum Ask a Question
    Replies: 3
    Last Post: 03-20-2015, 12:27 PM
  2. Can I use an unlocked T-Mobile Galaxy Relay 4G on MetroPCS and get 4G?
    By jeobsplyr in forum General Help and How To
    Replies: 2
    Last Post: 07-12-2014, 09:31 AM
  3. Replies: 1
    Last Post: 07-12-2014, 12:31 AM
  4. Replies: 1
    Last Post: 07-11-2014, 11:10 PM
  5. Replies: 1
    Last Post: 07-11-2014, 10:18 PM