1. AC Question's Avatar
    Hi,

    The wifi and bluetooth do not switch on any more. The led remains light green forever and I get continiously the message "turning on" in settings.

    I have the Galaxy note 10.1 (2014 edition - wifi) device since early April and worked absolutely fine till 12 June. Up to that point I hadn't done any intervention (rooting etc) to the device nor misused it by any means. In fact I was completely ignorant of rooting, roms etc.

    I addressed the problem to the local Samsung customer support service (Italy). Unfortunately for me I bought the device from US while I live in Italy. They told me that the guarantee doesn't apply for tablets in Europe and that they cannot fix the device. I suggested to pay for fixing it and received the answer that "since it is a US sold device we don't have the means to fix it because of software incompatibility (!), you have to send it to the US". I addressed the problem to the US customer service and got the reply "send it to a friend or a relative in the US so that he brings it to a local repair shop". Unfortunately that is not an option for me.

    Since then and before actually selling the device on ebay for spare parts I have:

    done factory reset
    removed the battery and installed it again
    rooted the device
    deleted some wifi related files that are supposed to cause the problem in S4 phones
    installed new roms
    wiped out all memore and re-installed an original rom

    Nothing worked! However I still don't think it is a hardrware problem. It started all of a sudden.

    I am right now looking for someway to test if this is a hardware problem in the end eg some relevant application, or some diagnostic mode I could flash in the device to see if the problem really comes from the WIFI circuitry.

    Does anybody know if and how this would be possible, testing the actual status of the hardware related to bluetooth and wifi?

    Thanks
    07-12-2014 04:08 PM
  2. gwhy7's Avatar
    Having the same issue. I was busy earlier this summer so I haven't had time to deal with it. So the tablet sat for 2 months. I just recently booted it up and it worked ok for 2-3 weeks. I still had connectivity issues but for the most part it stayed on.

    Currently it is not working again.

    I will be contacting Samsung this week to try to resolve it.

    I just wanted to let you know that you are not thw only one with this problem.
    09-14-2014 01:13 AM
  3. rswinden's Avatar
    Hello,

    I am experiencing the exact same symptoms, whereby my wifi & bluetooth will not turn on despite factory resets, cache clearing etc. It stopped working several months ago then came back for a few weeks and has now stopped again.

    Did anyone get somewhere with solving the issue?

    Any luck with Samsung support.

    Thanks a lot
    03-07-2015 05:21 AM
  4. Oodopy's Avatar
    Had and am still having this problem. About mid June 2015 my wifi turned off and has not been able back to turn on since. Only runs the loading symbol and saying "turning on" for about 2 minutes the turns back off, same with the bluetooth. I believe it to be a problem with the actual signal transmitter itself. Although I did disassemble the device and didn't find any visible damage. I think I'm at the point of just using it for target practise and buying a new tablet. Skip the Samsung "not so " world class customer service. Maybe get the Surface.
    01-02-2016 03:29 AM
  5. m3xia's Avatar
    Hello guys,

    Few weeks ago I started having the same issue. If I turned my wifi off for any reason whatsoever, I wasn't able to turn it on again. I searched a bunch of forums with people trying to figure out how to solve that same problem, but no real solution...well... there is the obvious one, sending the device to guarantee. Unfortunatly, in my case, that wasn't an option, so I decided to start some experiments of my own.
    I was able to find a workaround, it's not a solution since the problem will appear again given the same circunstances.
    Keep in mind that this worked for me, but I cannot tell for sure if it will work for you. Anyway, if you have this problem and guarantee it's not a option I would give it a try before starting to think about opening the device or even replace the rom.

    The workaround is really simple:

    1 - Go to the Connections menu in Settings (where you turn on/off the wifi, bluetooth, etc);
    2 - Turn on Flight mode;
    3 - Turn on Wifi/Bluetooth (depending on your problem, apparently they both seem to happen);
    4 - Turn off Flight mode.

    And it's done. As I said before, this works for me and I can't guarantee that it WILL work for you.

    Cumpz
    12-13-2016 10:34 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-01-2016, 05:08 PM
  2. Replies: 1
    Last Post: 03-30-2015, 02:46 AM
  3. Screen Saver on Galaxy Pro 12.2
    By w5yjb1 in forum Samsung Galaxy Tab Pro 12.2
    Replies: 3
    Last Post: 01-06-2015, 02:59 PM
  4. Replies: 1
    Last Post: 07-13-2014, 02:32 AM
  5. Anybody going from Note 2 to LG G3?
    By amanchor in forum LG G3
    Replies: 3
    Last Post: 07-12-2014, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD