1. AC Question's Avatar
    I uninstalled my Swype keyboard and was in the process of reinstalling a new one when my phone screen shut off. Now, on the lock screen, no keyboard pops up when I try to enter my password, only the Google Voice red button, which doesn't actually record anything. It just stays statically in red 'waiting for results.' When I press the keyboard image next to the password input box, the 'Choose Input Method' option shows up, with no options to select from.

    How can I get past this little snaffo which has completely locked me out of my phone?
    07-13-2014 05:51 AM
  2. belodion's Avatar
    Another member recently experienced a similar Kafkaesque dilemma. Have you tried a soft reset?

    Posted via Android Central App
    07-13-2014 06:07 AM
  3. TandroyFoty's Avatar
    Of course. Just takes me to the password screen at start up.
    07-13-2014 01:04 PM
  4. anon8380037's Avatar
    Are you still having this problem. Will try to get you advice. Sorry for the delay.
    07-13-2014 01:54 PM
  5. TandroyFoty's Avatar
    Yes. Any help would be greatly appreciated.
    07-13-2014 05:08 PM
  6. anon8380037's Avatar
    07-13-2014 05:48 PM
  7. ENTITY ACTUAL's Avatar
    I am having the exact same issue right now. I was un installing GOSms and the locked out. ive tried soft boot and am trying to find a hard boot method that will work for att.
    07-13-2014 06:11 PM
  8. TandroyFoty's Avatar
    Any solutions? Anybody? This can't be that hard to resolve, you would think.
    07-14-2014 09:31 AM
  9. anon8380037's Avatar
    Any solutions? Anybody? This can't be that hard to resolve, you would think.
    Oh dear. This is getting missed. I hope you are not on the same sandwich!
    You could also ask in your phone forum, and ask in 'Introductions' , under Android Central Community.

    Meanwhile try clearing cache in recovery. What phone was it?
    If a Samsung, power off, wait, hold volume up button, power button and Home button together. Wait for recovery screen, scroll down with volume button to green choices upper left to clear cache partition, select with power button, takes a few seconds, reboot with power button.

    Sent from my SM-N9005 using Tapatalk Pro
    07-14-2014 10:23 AM
  10. TandroyFoty's Avatar
    Nevermind, I managed to reboot it and clear the cache partition. Did nothing. Still boots to the lock screen and requires a password, while Google Voice does not recognize any sounds.
    07-14-2014 12:21 PM
  11. anon8380037's Avatar
    (Nexus 5 clear cache, done)

    Try posting in the Nexus 5 help thread below, and also try asking in Android Central Community - *General Help and How To " (no link available) .


    Or 1st say hi in Introductions - Android Central Community, you will get better help from ambassadors there.
    07-14-2014 12:54 PM
  12. N4Newbie's Avatar
    I doubt it will help, but try forcing the phone into Safe Mode: with phone on (and at the lock screen), press and hold power button until menu pops up. Now, press and hold "Power off" until Reboot into safe mode query pops up.
    07-14-2014 03:56 PM
  13. TandroyFoty's Avatar
    Damn, no. Still takes me to the log on screen as soon as it boots up, even in Safe Mode.
    07-14-2014 06:24 PM
  14. TandroyFoty's Avatar
    I don't understand why the Google Voice doesn't work either though. It's always worked fine before, it just doesn't recognize any input at the moment. I'm completely stuck.
    07-14-2014 06:26 PM
  15. N4Newbie's Avatar
    Your only option may be a full factory reset...
    07-14-2014 08:58 PM
  16. anon8380037's Avatar
    Yup. If you haven't found anything else a wipe data / master reset is the best option.
    I did it once recently and it's not so bad. Hook a usb for copying files, try syncing and backing up with Kies, check your Samsung account log in on a pc and sync if you can with Samsung. If you don't get an answer on the other forums here I would go for it. You'll get your phone back.
    07-15-2014 11:27 AM

Similar Threads

  1. LG G3 keyboard issue.
    By krijmo in forum Ask a Question
    Replies: 9
    Last Post: 09-08-2014, 06:17 AM
  2. S4 active screen issues (SGH I537)
    By Brandon Taylor5 in forum Ask a Question
    Replies: 6
    Last Post: 07-13-2014, 01:06 PM
  3. Cant use speech to text on my keyboard. It does not work.
    By AnimalMotherASF in forum HTC One M8
    Replies: 3
    Last Post: 07-13-2014, 02:28 AM
  4. My Data Manager no longer working properly
    By madkiwis in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 07-13-2014, 12:22 AM
  5. Photos on external SD card: "no location"
    By Ellie Seaman in forum Samsung Stratosphere
    Replies: 0
    Last Post: 07-12-2014, 10:47 PM