1. AC Question's Avatar
    Yesterday my phone froze after finishing a call. The phone seems to work, i get notifications that I get messages/emails and the wifi is on.
    However, the phone do not respond to any touch when in that freeze mode.

    The screen looks like its stuck in the cover flip mode, but I do not own a flip cover nor have I ever used one.
    The screen is totally black below the "flip mode screen" where I can see the time/date (which is running) and new notifications:

    I went to a "mobile doctor" and they opened it to identify what was the problem but could not see any damage to the motherboard or the screen. They said that they have never seen an error, in this way..?

    I pressed the home button, volume and power button and successfully got in to the reboot menu, where I rebooted it but when I started my phone again it got stuck in the same fashion.

    Have anybody seen/heard of a problem like this, and possibly have a solution for it?

    (Also I got a small crack in the glas above the screen next to the camera, but it used to work fine until yesterday (which also means that I wont get any warranty on it).
    07-13-2014 01:51 PM
  2. Ajinkya Datalkar's Avatar
    Try resetting ur device from recovery, to enter recovery press and hold VOLUME UP+HOME+POWER button at the same time...
    If resetting dosen't work...
    Try flashing ur device with the latest firmware available on sammobile.com. There might be some error in ur current firmware that is causing this problem,flashing ur device with latest firmware may fix the problem...
    If the device is under warranty take it to samsung svc...
    07-13-2014 03:07 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery Mode and wiping the cache partition: Reset: Samsung Galaxy S 4 | T-Mobile Support
    07-14-2014 02:10 AM
  4. guest_d's Avatar
    (Joined with a username instead of typing as a guest)

    Thanks for the tips Ajinkya Datalkar.

    1, As I wrote in before I have already tried to reset/reboot the phone by using the recovery press. (did not help)
    2. I just flashed my device with the latest firmware using ODIN but still got the same issue.
    3. Like I mentioned I mentioned even though I still have the warrany I'dont beleive Samsung will not take my phone because of the small crack in the glas.
    07-14-2014 02:50 AM
  5. guest_d's Avatar
    I tried to whipe the partition a minute ago, but it was however unsucessfull.

    One more thing, once the phone came to life for about 10 minutes, and I could use it as regular and set up all the accounts, and redownload all the apps from Google Play, but after a while it got back in to the same error.

    The phone looks like this (as you can see the time and date and notifications are working but it does not respond to any touch.)
    Galaxy S4, unique problem?-20140714_095602.jpg
    07-14-2014 03:04 AM
  6. Ajinkya Datalkar's Avatar
    Even then i would suggest u to take it to samsung svc...
    Since the touchscreen is damaged externally it would not be covered under warrenty u will have to pay for it , however if something other than touchscreen is causing the problem then they would replace that part under warrenty....
    07-14-2014 06:22 AM

Similar Threads

  1. Galaxy S3 AT&T SGH-I747 Only Boots from SD Card
    By higgsja in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 5
    Last Post: 06-04-2016, 02:15 PM
  2. Rooting the Samsung Galaxy S Fascinate (SCH-I500).
    By gamerguy2002 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 07-19-2014, 02:04 PM
  3. Where on the Galaxy S4 is NFC located?
    By Omer San Gabriel in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 07-13-2014, 08:58 PM
  4. s3 network problem
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-13-2014, 01:26 PM
  5. Replies: 0
    Last Post: 07-13-2014, 01:10 PM